No announcement yet.

M2 doesn't want to power up after hibernation.

  • Filter
  • Time
  • Show
Clear All
new posts

  • M2 doesn't want to power up after hibernation.

    OK, Iíve had enough and am now driven to asking for help. Iíve searched every thread I can find but cannot find an explanation or a conclusion for my problem on the M2.

    Specs - Mini-itx motherboard (J&W Minix 780G). 2GB Ram. Only a generic USB keyboard and mouse plugged in, nothing else. Toshiba 320GB HDD. Windows7 professional 64bit. Put it all together in the case with the M2. Connected J4 to a negative wire on a 300W desktop PSU and J1 to a positive wire on the desktop PSU. J3(IGN) is connected to a yellow wire from the PSU.

    Now the hibernation part seems to work OKÖbut, if I plug back in J3, I thought the computer would bring itself out of hibernation and restart when itís in anything other than P0? If I plug J3 back in within a minute, the computer resumes windows but after that this doesnít happen. Itís almost as if the M2 has switched itself off and nothing will bring it back. I have to completely remove all connections, leave it for a few hours and then it will resume windows but only after several attempts at restarting. I tried simulating with P3 and let the computer go into hibernation. Waited a few hours and plugged in J3 and nothing. I have no power going to the motherboard.
    I think Iíve tried everything. Even down to replacing the jumpers in case one of those wasnít working. So now Iím at a dead end. Where to go from here? Is the M2 fubar? Does BIOS over rule windows or the other way? Can someone give a detailed explanation of how the M2 powers down and then up again?

    I need helpÖand with the M2.

    ---------- Post added 04-14-2011 at 12:39 AM ---------- Previous post was 04-13-2011 at 10:45 PM ----------

    Further to above.

    In P3 mode when I plug J3 back in, the led on the laser mouse starts flashing but the computer does nothing. When I remove J3, the led stops flashing.

  • #2
    OK, panic over. Look back at some of my first threads and you'll see the answer!!

    To finish troubleshooting what was happening I hooked up the PC to the car battery. Guess what??? It all worked better than hunky dory!! It would appear that even though the desktop PSU was rated at 300W it may not have given the correct amperage (or something) to kick the M2 back into life. Tried it in the car. Went into hibernate. Left it for an hour and connected the J3 back onto the battery and it powered up straight away.

    Woo-hoo. Now to fit properly in the car.