No announcement yet.

Fan spins for few seconds, then dies but manual power switch works 100%??

  • Filter
  • Time
  • Show
Clear All
new posts

  • Fan spins for few seconds, then dies but manual power switch works 100%??

    When I use my M2-ATX with its intended functionality (remote wire signaling mobo with "power" signal), my motherboard boots up, fans and HDD begin to work, but then the hdd dies within 3-4 seconds. However, I tried using the exact same setup, only switching the remote signal wire from the PSU to the Mobo for a "manual" power switch that one could find on a desktop pc, it works just fine!!

    only things connected are a 2.5" laptop hdd and a case fan... my computer is not particularly power intensive.

    what is the issue here? has anybody experienced this? it was working fine today, until I took everything out of my case to do a bit of housekeeping. keep in mind that the case has never actually been in my car - I am simply bench testing it using an atx psu. it's driving me off the wall - hope I don't have to RMA.

  • #2
    what are your jumper settings?
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"

    next project? subaru brz
    carpc undecided


    • #3
      Originally posted by soundman98 View Post
      what are your jumper settings?
      I leave it on "A" but I've tried other settings with no success in getting the psu to work.


      • #4
        I spent the last 24 hours messing with mine before I cant to the same conclusion.

        It would start, then a few seconds later it would shut down. I didn't time it, but it seemed like it would retry every 30 seconds or so... maybe a little more.

        I disconnected the shutdown wire from the M2 (that goes to the motherboard) and connected it to a pushbutton instead. Now it starts right up if I push the button and it keeps running after that.

        Did anyone ever find a solution?

        BTW, I did try reversing the polarity on the connector, just to see if it mattered... nope... it didn't matter. Also, it worked for a couple weeks or so before it started acting up.

        Last edited by Rickk; 07-27-2014, 08:09 AM.