Announcement

Collapse
No announcement yet.

HELP! 3 yr M2-ATX only (BOOTS) when its hot outside?!?!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! 3 yr M2-ATX only (BOOTS) when its hot outside?!?!?

    Location: Louisiana - Baton Rouge

    Totaled car b/c someone pulled in front of me.
    New build from old PSU but new PC.

    Start car below 90 degrees -> Monitor hooked up to pc via molex turns on but PC won't boot.
    Start car above 90 degress -> Works perfectly no issue ever.

    I checked all my connections and I still have NO IDEA whats going on. How can the monitor get power yet the PC will NOT boot no matter what?!?!? I can't even manually boot it.

    FYI: This issue happened once then over time got worse and worse.

    Any idea what to look for first? Just an old PSU that I need to replace? ugh

  • #2
    seems like a bad power supply... try powering it from another PSU and see if it is your problem...
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

    Comment


    • #3
      Yup workers perfectly with a normal PSU. Its my M2-ATX but this is sooooo strange.

      Comment


      • #4
        i own the m2 also... but from what i read on here... the m2 is a hit or miss product... sometimes you get a good one...sometimes you get a bad one..
        CarPc
        Project "Driver"

        Planning [99.9%]

        Parts Collected [98.5%]

        Installation & Fabrication [98%]

        Total Completion Level [96.9 %]

        http://www.mp3car.com/vbulletin/work...ct-driver.html

        Comment


        • #5
          Any other alternative psu besides the m2 with the same price point?

          Comment

          Working...
          X