No announcement yet.

m4-atx power on pulse

  • Filter
  • Time
  • Show
Clear All
new posts

  • m4-atx power on pulse

    I can't get my m4 to send a power on pulse to the motherboard. It works just fine if i short the two pins off the motherboard, and it also powers down just like it is supposed to. Anyone have any suggestions that doesn't involve throwing the m4 in the trash? Also I read in a post on this forum (don't remember which one) Where somebody had a problem with the accessory trace and fixed it. What does that mean? They had the same problem as I did.

  • #2
    Did you try reversing the two wires going from the M4 to the mobo? Having them backwards is supposed to make it not work.

    How do you have the dip switches set?


    • #3
      I didn't realize ther was a polarity I though it was just a switch that shorted the two points, but i'm sure I have switched them up because i've disconnected and reconnected them 50 times without regard to which way I was hooking them up. Normally I've had it in p1 mode but I've tried every combination.