Announcement

Collapse
No announcement yet.

FAQ:Resuming from Hibernation; A beginners guide to Devcon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FAQ:Resuming from Hibernation; A beginners guide to Devcon

    Windows not resuming from hibernation properly? Well this might be an answer for you. There is a utility from Micro$oft called Devcon that can disable and enable devises for you that should help sort the mess. Trouble is it isn't very user friendly and seeing lots of people struggling with it over on another thread I decided to do this tutorial. So grab your copy here and see if it helps you out. It is written for the complete beginner so goes through the absolute basics.
    It isn't a guaranteed fix but if windows wont come out of hibernation or some USB devices don't work properly when it does then this is well worth a go.
    Usual applies have a read through it first before you start messing about and if you still don't understand it then leave it alone as I am not going to be responsible if you break your machine, although it's unlikely.
    Any questions, ask away and I will see if I can help you out.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  • #2
    Very nicely done. Thank you.

    Comment


    • #3
      Thanks for the write up! This has fixed my GPS locking issues.

      Comment


      • #4
        Thanks for this. Edited title to include terms "resume from hibernation"
        Originally posted by ghettocruzer
        I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
        Want to:
        -Find out about the new iBug iPad install?
        -Find out about carPC's in just 5 minutes? View the Car PC 101 video

        Comment


        • #5
          Glad it helped you out jonDubya.

          No problem Bugbyte good thinking.
          Visit my site V8 Scimitar

          SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

          Comment


          • #6
            Will these fixes work when running windows on a Mac Mini running boot camp? I understand that there are a lot of problems with waking up windows after its been to sleep. Thanks for your help.
            02 WRX Wagon

            http://www.mp3car.com/vbulletin/show...rc-screen.html

            Comment


            • #7
              worked like a charm, thanks! i just disabled and enabled my entire usb hub, so everything connected to it started working fine.

              Comment


              • #8
                here's a neat question:

                two of my devices (TS and BT) have the same ID: PID_0001. When I use the disable command it disables both. What can I do?

                EDIT: nvm, i got it. just use any other part of the hwid name, but NOT including any '&'s. For me, I had to use everything before the PID

                Comment


                • #9
                  Problem with Bluetooth USB stick

                  Hi,

                  I have tried your solution but it doesn't seem to work.

                  After resume, the blue light of the stick is off ; I run the code with the right PID for my Bluetooth USB stick but I get a response that tell me that the device doesn't exist. Like it wasn't pluged.

                  I am obliged to unplug and plug the stick back to make it work.

                  Any ideas

                  Brice
                  New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
                  Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

                  Home Made In-Dash 7" Lilliput V1
                  Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

                  First project in Peugeot 306

                  Comment


                  • #10
                    this procedure can be done for non usb devices? like a ide dvd drive?

                    Comment


                    • #11
                      Yes it will work but you shouldn't be having problems with IDE drives.

                      @ Brice sorry I didn't get a notice to tell me you had posted. You need to be careful when it comes to BT as it installs loads of virtual devices. I am guessing that you didn't actually pick the proper device id of the stick itself. Been there myself in the past and it took a few attempts to get the proper device.
                      Visit my site V8 Scimitar

                      SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

                      Comment


                      • #12
                        Originally posted by v8 scimitar View Post
                        Yes it will work but you shouldn't be having problems with IDE drives.
                        But I'm having. Sometimes when xp comes back from hibernation dvd desapear from windows explorer. Do you know what command line can be used to solve it, please? (or what could be happening). Thanks, Alex

                        Comment


                        • #13
                          Originally posted by v8 scimitar View Post
                          Yes it will work but you shouldn't be having problems with IDE drives.

                          @ Brice sorry I didn't get a notice to tell me you had posted. You need to be careful when it comes to BT as it installs loads of virtual devices. I am guessing that you didn't actually pick the proper device id of the stick itself. Been there myself in the past and it took a few attempts to get the proper device.
                          Hi

                          thank you for your answer.

                          I am sure it is the right ID.

                          I think I have got a hardware problem.

                          If my computer is in hibernation since hours, if I turn on the pc, the BT stick is off.

                          If I reboot immediately after wake up (by reset or rebooting after complete wake up) the BT stick is on.
                          New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
                          Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

                          Home Made In-Dash 7" Lilliput V1
                          Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

                          First project in Peugeot 306

                          Comment


                          • #14
                            Try disabling the usb root hub that the BT dongle is on and see how that works.
                            Visit my site V8 Scimitar

                            SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

                            Comment


                            • #15
                              Does anyone happen to have the PDF? the link seems to be down.

                              Comment

                              Working...
                              X