Announcement

Collapse
No announcement yet.

Pausing audio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pausing audio

    I just switched to GPSGate from Xport because satellite locking was very intermittent and didn't work at all sometimes. GPSGate works great for the GPS, but I've noticed that when I have it running it pauses my audio periodically for a few seconds at a time, then continues. I'm running the app because I can't get the service to work yet, so I'm not sure if that's the issue. Anybody else see this?
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  • #2
    also gpsgate here.

    but no problems...
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

    Comment


    • #3
      Are you using the service or the app?

      I didn't really notice specifically before, but the audio is really pausing - the button changes (from pause to play) for a second to 2 or 3 seconds then continues.

      Edit: It seems to only pause when the number of locked satellites changes, but it doesn't pause every time it changes (could be a coincidence, I dunno).
      Carputer Progress:

      Re-do fabrication of screen [DONE]
      Add mini-USB and micro-USB power from M2-ATX [DONE]
      Teardown PC [100%]
      Add HDMI > VGA converter [0%]

      Comment


      • #4
        New update: Got rid of GPSGate and Xport and am running my GPS straight from the source COM port and seems to be working fine for now. However, the audio pausing is continuing. I cannot think of something that would have caused this hardware wise because the only things I have changed in the last month or so are: switching from Xport to GPSGate to nothing, changing to the CF skin I made, updating CF software to 1.11, and I ran Bootvis once (but, I think this was happening before that).

        Could this possibly be an issue with my HD? I would think that it either wouldn't work at all or it would work fine, but I could be wrong...
        Carputer Progress:

        Re-do fabrication of screen [DONE]
        Add mini-USB and micro-USB power from M2-ATX [DONE]
        Teardown PC [100%]
        Add HDMI > VGA converter [0%]

        Comment


        • #5
          Are you sure you're not sitting on your keyboard??
          Laidback


          The ultimate CarPC - Wow!

          Comment


          • #6
            I will disconnect my keyboard next time I run the system, but I doubt a button is being pressed since it only pauses at intermittent times (sometimes it is a minute between pauses, sometimes considerably shorter, sometimes considerably longer).
            Carputer Progress:

            Re-do fabrication of screen [DONE]
            Add mini-USB and micro-USB power from M2-ATX [DONE]
            Teardown PC [100%]
            Add HDMI > VGA converter [0%]

            Comment


            • #7
              Ok, I figured this out - I had voice control on and had the option "Voice Mute" on, and that was causing the pausing. My mic was picking up noise and thus pausing the audio while "I was talking to it". So, this option would be better named "Voice Pause"
              Carputer Progress:

              Re-do fabrication of screen [DONE]
              Add mini-USB and micro-USB power from M2-ATX [DONE]
              Teardown PC [100%]
              Add HDMI > VGA converter [0%]

              Comment

              Working...
              X