No announcement yet.

Stuck in Building Controls...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck in Building Controls...


    I have Centrafuse working for few days, and just tonight I've decided to try running it in Shell mode. While it worked okay, I was trying to get out of the Shell mode but ever since, it's not working anymore.

    It's stuck in building controls now when I launch CF. Any help would be greatly appreciated.

  • #2
    Hmm, it's getting pretty bad! I'm running Windows TabletPC edition and now the TabletPC applet doesn't come up anymore. Can't bring up Task Manager once CF is running and get stuck.


    • #3
      This was a known issue in 1.11, try updating with the patch posted in the end of the Bugs thread for 1.11

      This was a bad internet detection method that has been fixed..

      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210


      • #4
        Thank you David, I had that problem initially and by updating the patch, it worked. The problem that I was reporting earlier was a new one, but I saved an image of the CarPC so I restored it last night, all seems well so far.

        I probably did something stupid in the registry trying to tweak the system and screwed something up Up 3am in the morning probably not a good thing

        All is well now but definitely the patch fixed the Internet problem.