Announcement

Collapse
No announcement yet.

!!! Centrafuse 1.12 expired on you?? !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • !!! Centrafuse 1.12 expired on you?? !!!

    Well, it so happened that while I was driving, 1.12 froze (the volume bug), so I quit it and attempted to restart it except I got the "OMG VERSION EXPIRED LOL REGISTER OR HAVE A 30 DAY TRIAL!"

    I panicked as I just upgraded over the last weekend (but oddly enough it didn't ask for a new SN after I uninstalled 1.11 and went for 1.12...)... so I uninstalled CF and decided to check the main folder... lo and behold, there is a backed up license file there; erased that file - reinstalled Centrafuse with the new key from the site and all is well.

    So if you are a victim to this shenanigans - have no fear - do what I did and all will be well.


    OBD2 still makes me cry.

    That is all.


  • #2
    Since the version changed the old license should have not worked, I will look into this...

    I am working on OBDII this afternoon and trying to get an update ready for tomorrow with multiple fixes...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      omg i this happened to me acouple of days ago and i was liek wtf did i do wrong? seriously freaked me out. thx a ton. im gonna go do that now.

      Comment


      • #4
        I keep having the same problem... i get the latest version and i put the carPC in the car and leave it there until I accidentally let the trial expire. Then i bring it into the house to try to run the updater and extend my license but the updater won't run because the software has expired...

        then i have to completely uninstall/re-install.

        Am I going about this the wrong way?

        thanks,
        dan

        Comment


        • #5
          nope, this is what testing is for.

          Comment


          • #6
            Originally posted by ComradeJew View Post
            I panicked as I just upgraded over the last weekend (but oddly enough it didn't ask for a new SN after I uninstalled 1.11 and went for 1.12...)... so I uninstalled CF and decided to check the main folder... lo and behold, there is a backed up license file there; erased that file - reinstalled Centrafuse with the new key from the site and all is well.
            Right, I think I mentioned this to you in another thread... The uninstall at 1.11 is broken and stopped deleting the whole CF folder.

            You have to uninstall, then delete the folder, then install 1.12. Also, you can't just delete the 1.11 CF folder and install 1.12, or rename the 1.11 folder and install. You have to uninstall so that it clears the registry info.
            :: Mark

            Comment


            • #7
              Is it possible to just keep the old one working (1.1.0)without re-installing anything. Is it possible to extend the license key.

              Comment


              • #8
                Originally posted by Diewlay Lowmo View Post
                Is it possible to just keep the old one working (1.1.0)without re-installing anything. Is it possible to extend the license key.
                Yeah... I'd like that too - it's real quiet in my truck these days, but David's thinking he'll have fixes this weekend.
                :: Mark

                Comment


                • #9
                  Originally posted by midiwall View Post
                  Right, I think I mentioned this to you in another thread... The uninstall at 1.11 is broken and stopped deleting the whole CF folder.

                  You have to uninstall, then delete the folder, then install 1.12. Also, you can't just delete the 1.11 CF folder and install 1.12, or rename the 1.11 folder and install. You have to uninstall so that it clears the registry info.
                  Could that be why OBD2 is still no worky?

                  Comment


                  • #10
                    Originally posted by ComradeJew View Post
                    Could that be why OBD2 is still no worky?
                    Maybe.. but I thought I read that you _did_ end up deleting everything and re-installing?

                    OBDII is working for me, it has bugs, but it's showing data.
                    :: Mark

                    Comment


                    • #11
                      1.1 is expired and you will need to use the new version...

                      I have fixed the installer to remove the old license when it uninstalls... I made it stop deleting the entire directory on purpose so it did not remove plugins, skins, etc.. that had changed... I just had one extra file I needed to remove not deleted in the uninstall... I have updated this...

                      I plan to have an initial update tomorrow... It will not fix everything posted, but it's a start and I want to do more incremental updates...

                      I will also update the known issues thread after I post the release notes of what has changed in the update tomorrow...

                      david
                      __________________
                      CENTRAFUSE http://www.centrafuse.com
                      01 Jeep Cherokee Sport 4x4 Installed
                      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                      Comment


                      • #12
                        Originally posted by midiwall View Post
                        Maybe.. but I thought I read that you _did_ end up deleting everything and re-installing?

                        OBDII is working for me, it has bugs, but it's showing data.
                        I uninstalled, left the plugin, skin, etc but deleted the backup EXE file - it still didnt fix the problem.

                        Comment


                        • #13
                          Got it to work. Great software. Thanks.

                          Comment


                          • #14
                            RE: Install proceedure

                            simple really...

                            1. Copy your CF folder to something like Centrafuse1.11
                            2. Uninstall CF.
                            3. Re-install new cf.
                            4. Copy accross any files you need, maps, logos, plugins etc.
                            5. Delete original CF folder.


                            job done



                            @ David
                            could the installer not be made to rip settings, plugins, and skins from old install before removing previous version and installing new, a bit like office does?
                            My Nissan 200SX @ Silverstone
                            NOW SADLY WRITTEN OFF!

                            My Car's spec list + pics

                            Stealth CarPC fab'ing...

                            Comment


                            • #15
                              I plan to fix the uninstall process... I had the licensing and leaving of skins, plugins, logo's already fixed but I forgot to delete one extra file... I have fixed this now...

                              I will work on fixing the settings as well

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X