Announcement

Collapse
No announcement yet.

Centrafuse 1.44 Update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse 1.44 Update

    Here is the 1.44 update.

    http://www.fluxmedia.net/downloads/CF144.exe

    The main fix is the visualization issue, they properly close in full screen mode. Also two visualizations that used too much CPU have been removed.

    Centrafuse now restores if minimized and the application is launched again...

    Check the 1.43 update thread for complete information about the update process...

    http://www.mp3car.com/vbulletin/cent...43-update.html

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  • #2
    ok... holding a button and being able to reassign its function is pretty cool. Unfortunately, however, there are some new issues I am having with some other items.

    1) when in XM, switch to Radio, radio doesn't play audio (although all functions/buttons work). Minimize CF and go to windows mixer, unmute HQCT input and then mute it again, sound returns. (using HQCT in buffer mode on AUX input and XM in buffer mode on line-in input)

    2) when pressing presets in radio, preset is lit for a good second or so before it goes dim and changes stations. I understand there is some delay from the buffer, but the button staying lit is irritating.

    3) when opening phonecontrol setup wizard, everything takes a dump. Task manager doesn't want to even come up, cannot alt tab between windows... chaos ensues. Had to restart twice before I just gave up.

    4) the old minimize icon was much better than the new windows icon

    thats all for now... couldnt do much testing without wanting to punch in my LCD

    Comment


    • #3
      have to agree with the phonecontrol setup wizard, got the same problem here

      Comment


      • #4
        the phone wizard is opening behind Centrafuse so you cannot see it, I am working to fix this...

        I am looking into the switching from SatRadio to Radio issue...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          for now you can run the Phone wizard by closing Centrafuse and going to the PhoneControl.NET directory and running the Wizard...

          david
          __________________
          CENTRAFUSE http://www.centrafuse.com
          01 Jeep Cherokee Sport 4x4 Installed
          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

          Comment


          • #6
            David
            Great job for visualization problem.
            It now works fine.

            But I have also noticed that navigate through Media Library has slow down sice 1.4X updates...
            New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
            Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

            Home Made In-Dash 7" Lilliput V1
            Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

            First project in Peugeot 306

            Comment


            • #7
              Me too

              http://www.mp3car.com/vbulletin/cent...rary-slow.html
              SB

              "The gene pool could use a little chlorine..."

              Comment


              • #8
                Slowish here to
                Here in Portugal we have great weather, lots of brunnets, party a lot,drink a lot....
                http://img138.echo.cx/img138/896/bannerjoshua5dy.jpg

                Comment


                • #9
                  The Initial load time is also alot slower. Mine sits on "Builing Controls" alot longer than it use to. This is only since 1.4X

                  Comment


                  • #10
                    have to agree on this too

                    Comment


                    • #11
                      I am looking into speeding up the building controls speed, should not be a problem...

                      need a little more help finding the media library slow down issue... Does it create an error.log? This should not be hard to fix once I find it...

                      Is it only in album art view?

                      david
                      __________________
                      CENTRAFUSE http://www.centrafuse.com
                      01 Jeep Cherokee Sport 4x4 Installed
                      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                      Comment


                      • #12
                        Originally posted by veetid View Post
                        I am looking into speeding up the building controls speed, should not be a problem...

                        need a little more help finding the media library slow down issue... Does it create an error.log? This should not be hard to fix once I find it...

                        Is it only in album art view?

                        david
                        To be honest mine has always been a LITTLE delayed. But i always put it down to the fact that im using FLAC files not MP3.

                        Comment


                        • #13
                          Originally posted by veetid View Post
                          I am looking into speeding up the building controls speed, should not be a problem...

                          need a little more help finding the media library slow down issue... Does it create an error.log? This should not be hard to fix once I find it...

                          Is it only in album art view?

                          david
                          No error.log for me in Centrafuse root folder.

                          I have tested with "cover art" disabled.

                          The slow down issue happens when I navigate through "Music folder" in library only when I try to enter in an album folder (with severals MP3 inside it).

                          It does not happend when navigating through empty sub folders, only when you try to go in sub folder which contain many files (more than 15).

                          It looks like Centrafuse is trying to load IDTAGs of the MP3s each time you enter the folder.
                          New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
                          Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

                          Home Made In-Dash 7" Lilliput V1
                          Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

                          First project in Peugeot 306

                          Comment


                          • #14
                            I have found the issue.

                            Disable "FOLDER TAG READING" in "Settings/AUDIO-VIDEO".
                            New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
                            Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

                            Home Made In-Dash 7" Lilliput V1
                            Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

                            First project in Peugeot 306

                            Comment


                            • #15
                              did you have folder tag reading enabled before? I did change some of the tag reading code, which is called every time you enter music folders... when disabled it just shows the file names which would be faster...

                              I added support for more tag formats, this could have added a small delay per file it loads to read the tags, which could compound when scanning multiple files...

                              when not using music folders it reads from the database which should not have changed in performance...

                              everyone having the issue with slower performance in media library are you using music folders? this would narrow down the issue to the new tag reading code...

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X