Announcement

Collapse
No announcement yet.

1.47 installation issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.47 installation issue

    I'm installing centrafuse from the file CF147.exe. After it asks me where to install to and then i push next it copies all the files and then that window closes it hangs on me, nothing happens. i browse to flux media\centrafuse.exe and dbl click and it gives me an "unhandled exception" error on my laptop and a crashed application error on my carpc. anyone else experiencing the same problem?
    2003 Honda Accord EXL-V6
    *MY INSTALL THREAD*

  • #2
    Originally posted by mnapoles View Post
    I'm installing centrafuse from the file CF147.exe. After it asks me where to install to and then i push next it copies all the files and then that window closes it hangs on me, nothing happens. i browse to flux media\centrafuse.exe and dbl click and it gives me an "unhandled exception" error on my laptop and a crashed application error on my carpc. anyone else experiencing the same problem?
    after it copies the files you should see a dos window flash, then it will just be finished... then you have to run Centrafuse...

    what is the exception? post the error.log file from:

    "C:\Documents and Settings\<username>\Local Settings\Application Data\Centrafuse\error.log"

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      no centrafuse folder in either of the PCs local settings app data folders. as far as the error on my laptop it goes something like this....


      "Unhandled Exception
      System.reflection.targetinvocationexception: Exception has been thrown by the target of an invocation ---> system.io.filenotfoundexception: could not load file or assembly 'interop.speechlib, Version=5.0.0.0, Culture=neutral, PublicKeyToken=null" or one of its dependencies, The system cannot find the file specified. File name: 'interop.speechlib......."

      and i cant bring myself to type anymore thats about 1/10 of what shows up...
      2003 Honda Accord EXL-V6
      *MY INSTALL THREAD*

      Comment


      • #4
        I just read the 1.45 release notes and saw that you have to have 1.2 installed for this to work perhaps i solved my own problem sorry if thats the case that i didnt search a bit more on the forums before posting. im downloading 1.2 now to re-install it on the car
        2003 Honda Accord EXL-V6
        *MY INSTALL THREAD*

        Comment


        • #5
          Originally posted by mnapoles View Post
          I just read the 1.45 release notes and saw that you have to have 1.2 installed for this to work perhaps i solved my own problem sorry if thats the case that i didnt search a bit more on the forums before posting. im downloading 1.2 now to re-install it on the car
          That makes sense, that explains why the folder is not in LocalAppData and why it cannot find interop files...

          Completely delete the "Program Files\Flux Media" folder, then install 1.20, then run the 1.47 update...

          1.47 is just an update for 1.20, the installer on the downloads page will be updated to 1.50 and be a complete installer as soon as the testing is done on the updates...

          david
          __________________
          CENTRAFUSE http://www.centrafuse.com
          01 Jeep Cherokee Sport 4x4 Installed
          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

          Comment

          Working...
          X