Announcement

Collapse
No announcement yet.

Bad sound when buffering radio on Infill

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad sound when buffering radio on Infill

    Hello!
    I'm having some issues with the radio on my infill. If I use the buffer radio option the sound is really bad like a 56bit mp3 file. If I turn off the buffer, sound becomes great. Anyone else having the same issue or a way to solve it? This one time a while ago, the buffer sounded ok.

    Edit: added a video: http://www.youtube.com/watch?v=x8FrG7ylD1U
    First the buffer is on, then off, then on again.

  • #2
    try to lower your line input from the Centrafuse mixer, if it is too high the sound will be a lot worse...

    I would take the line input all the way to the lowest possible value...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Originally posted by veetid View Post
      try to lower your line input from the Centrafuse mixer, if it is too high the sound will be a lot worse...

      I would take the line input all the way to the lowest possible value...

      david
      Tried it all, even with line at 0 it is the same. The line volume does not change a thing when in buffer mode.

      Comment


      • #4
        Originally posted by eliaz View Post
        Tried it all, even with line at 0 it is the same. The line volume does not change a thing when in buffer mode.
        you would adjust under Mixer/Levels on the far right "line-in", move this down all the way towards the bottom...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          It is not a too high volume issue on the "in" side. The sound is not distorted, like the volume was too high. It sounds like a really low bitrate mp3 file. Terrible. If I not use the buffer, the sound is just fine. I would really like to use the buffer option, but won't sacrifice crappy sound.

          I tried your suggestion but no luck, even with the "line-in" at 0, nothing happends. I tried restarting both centrafuse and the Infill.

          Comment


          • #6
            Originally posted by eliaz View Post
            It is not a too high volume issue on the "in" side. The sound is not distorted, like the volume was too high. It sounds like a really low bitrate mp3 file. Terrible. If I not use the buffer, the sound is just fine. I would really like to use the buffer option, but won't sacrifice crappy sound.

            I tried your suggestion but no luck, even with the "line-in" at 0, nothing happends. I tried restarting both centrafuse and the Infill.
            it records at 44100 in PCM wav...

            I will see what I can do... sounds fine on my Infill, but I might be able to notice really...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              If changing the line-in level isn't affecting at least the volume, the you're adjusting the wrong slider.

              What you can try is adjusting the RECORDING volume of the line-in in windows mixer (open mixer -> options -> properties -> recording -> ok : you should get another set of sliders now!).

              David, are you sure the cf sliders affect the recording part of the sound card?

              Joachim
              List of front-ends/usefull apps
              XTroniC | XTroniC Direct

              Comment


              • #8
                they should adjust the recording section, all the sliders on the right hand side in Levels section of the Mixer, it is is working correctly with the sound card...

                that is right, if adjusting the levels does not change the at least the volume, it is the wrong slider...

                try with buffer mode to go back to windows and use the windows mixer to adjust and see if you can make the sound correct...

                david
                __________________
                CENTRAFUSE http://www.centrafuse.com
                01 Jeep Cherokee Sport 4x4 Installed
                M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                Comment


                • #9
                  also, do you have multiple soundcards on this system? I do have a current issue if multiple sound cards instaleld it might be adjusting the line-in on the wrong card, I am working to fix this....

                  david
                  __________________
                  CENTRAFUSE http://www.centrafuse.com
                  01 Jeep Cherokee Sport 4x4 Installed
                  M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                  Comment


                  • #10
                    I have found a solution to the problem! Thanks for helping me out guys!
                    I opened windows mixer and muted "mic in" though it was muted on the "out side".
                    Then the sound became perfect. However the radio volume worked, when i adjusted the "recording" slider.
                    The "line-in" slider in windows mixer was greyed out, so I could not adjust it.
                    (This also may explain that I could not adjust volume in CF.) It stands at about 70%.
                    This means that the "recording" slider has to be at the very bottom to get a decent volume. Any way to make the "line-in" slider work?

                    I'm using Infill G4 with onboard sound card, no usb card. Newest Xp drivers.

                    Comment

                    Working...
                    X