Announcement

Collapse
No announcement yet.

Andrea Mic and XM radio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andrea Mic and XM radio

    I've run into this problem with another front end and couldn't find a solution. I'm hoping that maybe someone here might be able to help...maybe someone here has run into the same problem?

    My XM settings:

    Device: XM Direct
    Line In Device: Mic In
    PORT: COM3
    Buffer Sat Radio: On
    Log Events: On

    The Andrea mic is connected via USB.

    The issue is that I get feedback from the mix when listening to XM. It's almost as if there isn't a signal to mute the line-in when switched to XM. Anyone have any ideas?

    The mic worked fine when training it using the MS voice control with CF running.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  • #2
    Originally posted by RedGTiVR6 View Post
    I've run into this problem with another front end and couldn't find a solution. I'm hoping that maybe someone here might be able to help...maybe someone here has run into the same problem?

    My XM settings:

    Device: XM Direct
    Line In Device: Mic In
    PORT: COM3
    Buffer Sat Radio: On
    Log Events: On

    The issue is that I get feedback from the mix when listening to XM. It's almost as if there isn't a signal to mute the line-in when switched to XM. Anyone have any ideas?

    The mic worked fine when training it using the MS voice control with CF running.
    i have this same problem whenever my andrea and xm are hooked up OR when xm is hooked up to my RF 3sixty. I think there is some kind of flaw in the XMD honestly.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      ok - good to know I'm not the only person with this issue!

      I'm using the Mp3Car XM USB adapter, are you using a cable or the adapter?
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        Red, I assume your Line In jack is unavailable? I'm not sure that Mic In is the optimal input to use for anything other than a mic, but I'm guessing you don't have a choice.
        My Grandma & Her Friends on Their Spring Vacation

        Comment


        • #5
          yes i'm using the mp3car usb to. And nola is right normally the gain is turned way up on a mic-in port. But it doesnt matter what my xmd is plugged into i still get the noise with the andrea mic attached.
          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
          Follow Me on Twitter or Facebook
          Live mp3Car Facebook Chat

          Comment


          • #6
            Have you guys gone in to both your Playback and Recording controls and Muted each channel one-by-one (or 'Select' the channel in Recording controls) to see if you can get the feedback to go away?
            My Grandma & Her Friends on Their Spring Vacation

            Comment


            • #7
              I've gone through and selected all of the different options from within CF, I've also tried muting the mic in the andrea control panel...only to get absolutely NOTHING then from XM.

              I've moved the XM to Line-in from mic-in and I still get the same feedback.
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                Ok what if you try keeping it in the Line-In jack but turn the Sat. Buffer OFF. Doing this will simply unmute the playback channel for line-in whereas Buffer mode is actually recording and playing back delayed. Make sure you change the Line-In device setting too.
                My Grandma & Her Friends on Their Spring Vacation

                Comment


                • #9
                  This issue has been resolved in the next CF release, with a new Mixer Interface you can select the exact sound device and line for each audio device on your system right from Centrafuse Settings. This will clear up ALL audio issues such as this once your settings are set properly. Hopefully, we are only days away from the next release.
                  http://www.fluxmedia.net/

                  Comment

                  Working...
                  X