Announcement

Collapse
No announcement yet.

Centrafuse GPS support with an Infill G4?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse GPS support with an Infill G4?

    I have an Infill G4, and it seems that both CF 1.2 and 2.0 don't see my GPS (basing that on it showing 0 satellites). I have it set for COM1 in the Settings, the same as in Streetdeck (where it works). The GPS is integrated into the G4; only the antenna is external.

    No other programs are using my GPS at the same time.

    Any ideas? Thanks.

  • #2
    The settings on our Infill G4 are...

    COM1, 9600 baud rate, NMEA mode and it should work fine...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Yes, changing from 4800 to 9600 baud makes it show 9 satellites.

      But now I'm still only seeing German map data. It always shows me in "Bulowstrasse", and the only city options appear to all be German.

      It's strange because originally when I had a clean CF2.0 install, it would only show New York. Yesterday I uninstalled that, purchased and installed the US version of CF 1.2 (which also just showed German), and installed CF2.0RC4 on top of that (and then copied back in all the maps).

      Is there any way to switch it to US mode? I definitely paid for and downloaded the US version.

      Thanks.

      Comment


      • #4
        Originally posted by johnk View Post
        Yes, changing from 4800 to 9600 baud makes it show 9 satellites.

        But now I'm still only seeing German map data. It always shows me in "Bulowstrasse", and the only city options appear to all be German.

        It's strange because originally when I had a clean CF2.0 install, it would only show New York. Yesterday I uninstalled that, purchased and installed the US version of CF 1.2 (which also just showed German), and installed CF2.0RC4 on top of that (and then copied back in all the maps).

        Is there any way to switch it to US mode? I definitely paid for and downloaded the US version.

        Thanks.

        It normally should auto load once you get GPS signal, but it might be stuck in a trial map... The new 2.0 map installers will fix this issue, they are coming soon...

        For now click Where To, New Address, click Change Map on the right, and highlight the map region and click Load...

        Then it will continue to auto load the proper map...


        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Clicking on New Address just gives me a list of cities (all apparently in Germany) - there is no Change Map button that I can see.

          Or at least that's what had been happening. The last couple of times I clicked on New Address, the animation spinner appeared and then CF completely locked up (had to kill with Task Manager).

          Comment


          • #6
            I got to the Change Map button... I had to click on the Mode button after clicking New Address. Now it's all working.

            Though it's extremely annoying that you can't type addresses with a keyboard (must use the on-screen keyboard). I'll enter a bug for that if it still happens in RC5.

            Comment

            Working...
            X