Announcement

Collapse
No announcement yet.

Ultimate DAB Muting Audio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultimate DAB Muting Audio

    I am running Centrafuse3.0 and have just installed the Ultimate DAB Radio, I have a problem that whenever I power up the radio all my audio inputs are muted. I then have to go into either the Windows Audio settings or the Realtek controls and un mute all the inputs.

    Anyone got any ideas on how to fix this??

  • #2
    CF doesn't play well with volume controls. I don't have an answer, but you might want to check the fluxmedia forums, they are the official CF forums, and more CF folks frequent those forums.
    2005 Infiniti G35 6MT Coupe Black/Black
    Core Duo CarPC
    CarDomain page

    Comment


    • #3
      hiya, try setting the audio output in ultimate radio settings to wave. works for me.

      Comment


      • #4
        This question is a little bit offtopic: What .NET-Version are you using to run the Ultimate DAB / FM Radio Module?
        It worked for me with CF 3.1 and .NET 3.5, but due to performance problems I had to downgrade to .NET 2 SP2 (the one supplied with CF 3.1) and now the Plugin will not be detected by Centrafuse. Does anybody know what minimum .NET requirement this radio have?

        Cheers,

        Bert

        Comment


        • #5
          Bert, Looks like I have .NET 2.0 installed.

          Sam, tried setting output to wave, but no joy.

          Comment


          • #6
            Hi Imundy,

            some guys from the german Centrafuse forum told me, the Plugin is running on their machines also with .NET v2. That means, the problem doesn't have to be the .NET version, right?
            What else could be the problem when it's not .NET?

            Cheers,

            Bert

            Comment

            Working...
            X