Announcement

Collapse
No announcement yet.

Installed CF 3.5!!! 2 small problems though..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installed CF 3.5!!! 2 small problems though..

    Hey guys! Just upgraded to CF 3.5 and really like it so far. Obviously the biggest difference is the Marketplace feature. Its super simple to use, and makes CF less cluttered with applications that I dont (yet) use.

    Two small problems though;
    1) There is no sound in CF when the system resumes from hibernate. I've already looked through the other thread dedicated to this problem and have attempted some of the fixes suggested ('rest on resume' toggle, etc) with no success. I was hoping to not have to turn off BlueTooth as I want this feature activated so my phone connects automatically when I turn on the car. Windows, however, does have sound, just not CF. I'm using the Creative soundblaster xf-i external soundcard with Windows 7.
    Any help would be greatly appreciated!

    2) I'm having trouble with uploading the 4 part North America maps. I've successfully downloaded Destinator 6 from the Market place, but cant figure out how to download the rest. I clicked on the link provided and hit 'Run' (then wait like 25 minutes for it to download). Part 1 seemed to install successfully, however the Part 2,3,4 want to extract themselves. Where do I extract them to? The instructions say to save it all in the same place, but I'm confused by that? Does that mean the same place as Part 1? And if so, where did Part 1 download to?
    I'm a very average computer user so any direction with this would also be very much appreciated!

    Other than that Centrafuse 3.5 is awesome, cant wait to get it working smoothly!
    - scENFORCER

  • #2
    Have you tried turning on delay on resume, and giving it at least 3000 milliseconds? Have you also tried changing the audio playback device from default to whatever device you are actually using?
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

    Comment


    • #3
      ^ I'll try that right now..

      ---------- Post added at 07:10 PM ---------- Previous post was at 05:17 PM ----------

      Originally posted by kegobeer View Post
      Have you tried turning on delay on resume, and giving it at least 3000 milliseconds? Have you also tried changing the audio playback device from default to whatever device you are actually using?
      Great, seems to have worked!

      Now can anyone direct me with those .rar files for the maps??
      - scENFORCER

      Comment


      • #4
        You should probably head over to the CF website and open up a support ticket for the download/install issue.

        BTW - my apologies for purchasing Destinator...
        1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

        Comment


        • #5
          ^ so after driving around for a day, CF seems to randomly have sound upon resume and randomly not. Cant figure out a pattern to pinpont a reason why its doing this. All is well once I restart CF. Any other suggestions?
          - scENFORCER

          Comment


          • #6
            You download the maps from your Centrafuse Account page on Centrafuse.com. The Market app is just for the app itself, not the maps. You get those from your account page.
            My CarPC

            Comment


            • #7
              Originally posted by scENFORCER View Post
              ^ so after driving around for a day, CF seems to randomly have sound upon resume and randomly not. Cant figure out a pattern to pinpont a reason why its doing this. All is well once I restart CF. Any other suggestions?
              Did you try increasing the delay from 3 to 5 seconds? Maybe that will help.
              1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

              Comment


              • #8
                [/QUOTE]


                Great, seems to have worked!

                Now can anyone direct me with those .rar files for the maps??[/QUOTE]



                Theres some bandwidth going out the window......My condolences on using Destinator. As long as you keep paper maps with you, Destinator is great!
                My 2007 Ford F350 Work Log located HERE

                Comment


                • #9
                  ^ heh, so mistake on purchasing the Destinator pack eh? Oh well. I might as well use it since I have it. But I guess I'll start looking around for a different navigation app? Any suggestions?

                  ---------- Post added at 01:02 PM ---------- Previous post was at 01:01 PM ----------

                  [/COLOR]
                  Originally posted by NoTec View Post
                  You download the maps from your Centrafuse Account page on Centrafuse.com. The Market app is just for the app itself, not the maps. You get those from your account page.
                  Ya, I know all that. I just dont know how/where to install the maps once I've downloaded them..

                  ---------- Post added at 01:03 PM ---------- Previous post was at 01:02 PM ----------

                  Originally posted by kegobeer View Post
                  Did you try increasing the delay from 3 to 5 seconds? Maybe that will help.
                  I have a feeling this isint the issue because the USB soundcard is set to 'reset on resume', and the sound does work in Windows when I minimize Centrafuse. But I'll give it a try anyways..
                  - scENFORCER

                  Comment


                  • #10
                    The next time you have a problem with the audio in CF, switch to Windows and check the playback devices. Maybe you'll see something that will help identify what's going on.
                    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

                    Comment


                    • #11
                      Did you get them installed? You just run the main .exe and it will install them all. Destinator works fine for 95% of the people using the engine, it just doesn't have up to the day maps, such as say, google.
                      But if you don't like it, there are other plugins being dev'd that will work with other nav engines. They were on 3.1 and are being converted over.
                      My CarPC

                      Comment


                      • #12
                        Originally posted by NoTec View Post
                        Did you get them installed? You just run the main .exe and it will install them all. Destinator works fine for 95% of the people using the engine, it just doesn't have up to the day maps, such as say, google.
                        But if you don't like it, there are other plugins being dev'd that will work with other nav engines. They were on 3.1 and are being converted over.
                        So I dont extract them? Just run the .exe?
                        - scENFORCER

                        Comment


                        • #13
                          Yeah your map files look like this probably, right?


                          Centrafuse North America Maps v3.5 Part 1 (MAIN EXE) - 212 MB
                          Centrafuse North America Maps v3.5 Part 2 (RAR) - 212 MB
                          Centrafuse North America Maps v3.5 Part 3 (RAR) - 212 MB
                          Centrafuse North America Maps v3.5 Part 4 (RAR) - 186 MB


                          Just run the main exe one, and the rest will fall in line.
                          My CarPC

                          Comment


                          • #14
                            I use CF 3.5 and the soon to be non updated Garmin Mobile PC. It doesn't integrate into CF but its just a tap away.

                            Comment


                            • #15
                              Originally posted by NoTec View Post
                              Yeah your map files look like this probably, right?


                              Centrafuse North America Maps v3.5 Part 1 (MAIN EXE) - 212 MB
                              Centrafuse North America Maps v3.5 Part 2 (RAR) - 212 MB
                              Centrafuse North America Maps v3.5 Part 3 (RAR) - 212 MB
                              Centrafuse North America Maps v3.5 Part 4 (RAR) - 186 MB


                              Just run the main exe one, and the rest will fall in line.
                              Oooooooh. So I dont even touch the other ones, the first one will do everything. Think I got it now. Hah, thanx!
                              - scENFORCER

                              Comment

                              Working...
                              X