No announcement yet.

"Has stopped working" error on launch

  • Filter
  • Time
  • Show
Clear All
new posts

  • "Has stopped working" error on launch

    Installed .Net 4, then installed Centrafuse 4. Launched app, went through the initial set up, clicked through the "demo version" splash screen and the "don't use me while driving" warning, then it crashes.

    After researching, I learned I had to have the SQL Server Compact installed. I installed it, V4/SP1, and still got the error. Uninstalled CF, deleted it's folders, and reinstalled. Still getting the same error.

    They are unlikely to get my $70 if I can't get the freaking demo to run, especially with all the open source options! Looks like a lot of people have had this issue, but they get resolved by the SQL install. But apparently I am doing something wrong...

    Full error details...

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: centrafuse.exe
    Application Version:
    Application Timestamp: 50ab5235
    Fault Module Name: sqlceme35.dll
    Fault Module Version: 3.5.5692.0
    Fault Module Timestamp: 4861416b
    Exception Code: c0000005
    Exception Offset: 0000377d
    OS Version: 6.1.7600.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

  • #2
    You'll have a lot better luck getting answers on the Centrafuse forum, but here's a start.

    You must install SqlCE version 3.5, not 4.0. Also, double check to make sure you have the full version of the .Net 4.0 framework installed, not the client profile.


    • #3
      Originally posted by VegasGuy View Post
      You'll have a lot better luck getting answers on the Centrafuse forum, but here's a start.
      To be honest, I was trying here first to keep from having to create yet another forum account, wait for approval, etc. I was going to do that if I didn't get an answer here. Or I will just run out of steam on trying and go back to Ride Runner. Or try again to get MeeGo IVI working.


      • #4
        Well, I tried to register on their forums, and keep getting an error that my Facebook account (??) doesn't match what I put in (though it does, not sure why it matters). So I won't be pursuing this further. I will just go back to Ride Runner.


        • #5
          I sent you a PM rtuite SNO