Announcement

Collapse
No announcement yet.

CF and PhoneControl.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CF and PhoneControl.

    Where do I set the paramaters for PhoneControl in CF? Skins, mobile brand, port, etc? PhoneControl works when started as a stand-alone app, but when started from CF I can't get any contact with the phone, change design or anything... So where do I do that from CF?

  • #2
    You have to have the latest version of PhoneControl, I think maybe one posted in a thread in this forum, not sure if its on his site yet... It includes all the new options for the remote server. Make sure PhoCo is setup and working and that the server is enabled in the PhoCo config file. Then just enter the path to PhoneControl in CF and make sure Phone support is Enabled. Then you should see PhoCo load at the startup of CF and stay minimized in remote mode. You then do everything through CF. Just click phone and you should see your phonebook. You should also see a battery and signal meter in the top right corner...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Hi David,

      Yea, I have checked it all. The server are there and CF loads PC. The only thing that seems to work is the battery level indicator. None of my contact are loaded and I can't make calls from CF. But when I start PC as a stand-alone app it works fine. I have the latest PC and CF 1.12.

      All the best,

      Comment


      • #4
        lorenzolamas: This happened once before to someone in this forum, but not sure what we did to fix it. Try downloading PhoneControls's remote samples and see if you can get it to connect to PhoneControl. If it can't connect, then there is something blocking the port and thats your problem. Do you have firewall disabled? In this other case it ended up being a corrupted winsock dll or something. It was in the thread with my initial CENTRAFUSE post...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Originally posted by lorenzolamas
          Hi David,

          Yea, I have checked it all. The server are there and CF loads PC. The only thing that seems to work is the battery level indicator. None of my contact are loaded and I can't make calls from CF. But when I start PC as a stand-alone app it works fine. I have the latest PC and CF 1.12.

          All the best,

          lol the only thing with my phonecontrol that i cant get to work is the battery indicator, between both of us we have one 100% working solution
          I wish i knew how to do fiberglass work...

          Comment


          • #6
            theheel: If the signal meter works, then the battery should be working. Do you see the battery image at all? Is your phone plugged into a source that is providing charging power? If charging, the battery meter in CF will just show an empty battery with a line through it...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment

            Working...
            X