Announcement

Collapse
No announcement yet.

CD Ripping errors out...with screenshot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CD Ripping errors out...with screenshot

    I don't know what's going on here - I'm not able to get the CD ripping to work. This is on a clean SP1 install. Am I missing a needed component? Attached is the error message I get, then Centrafuse quits.

    Thanks!

    Dan

    Edit: DVD doesn't work either. Centrafuse either freezes, or it just jumps from title to title, chapter to chapter, but nothing on the screen. I installed PowerDVD because I thought it needed the codecs, could this be interfering?
    Attached Files

  • #2
    Does it give this error with every CD you try? Did you try more than one? Same for DVD.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      David-

      No CD was in the drive when I tried this - is there supposed to be one in there first? If so, I'm an idiot.

      As far as the DVD though, yes I did try multiple discs and it does the same thing. Not sure what's up...

      Dan

      Comment


      • #4
        Just tried it with a disc in the drive - no go...

        Nevermind...I'm a fool...didn't have the drive letter in. Let me try a DVD now...

        Comment


        • #5
          Originally posted by dmurray14
          David-

          No CD was in the drive when I tried this - is there supposed to be one in there first? If so, I'm an idiot.

          As far as the DVD though, yes I did try multiple discs and it does the same thing. Not sure what's up...

          Dan
          It's the cake having/eating thing.

          Comment


          • #6
            OK, the CD ripping works now, but I must have one slow *** reader, cause it takes about 2.5 minutes to do each song...

            Autoplay doesn't work though...I'll have to look around with that before I ask for help

            Comment


            • #7
              Argh....OK so the CD ripping is working (albeit SLOWLY, but that's probably the drive?) but DVD is still screwed. Tried uninstalling PowerDVD but that didn't make a difference. Not sure whats up...any clues?

              Thanks

              Comment


              • #8
                Any ideas on the DVD problem? This is REALLY annoying. What codecs are you all using? Anything special I need to do to get DVD working right?

                Comment


                • #9
                  uninstall all dvd player software
                  install only powerdvd, then search for *.ax filters in your pdvd dir and in \system and subfolders, there are 2/3 ax filters involved in dvd decoding, something like mpeg2dec.ax if I remember correctly. keep those filters in a secure place and uninstall powerdvd
                  then copy those ax filters in \system dir and perform a "regsvr32 filtername.ax" for each file
                  now you should run fine with only the decoding filters and no other stuff
                  Peugeot 206 1.4 HDi

                  Intel Mini-ITX Mainboard
                  Celeron 1.2ghz
                  256mb DDR-2 533
                  80gig 3.5" SATA HDD
                  Sb Live 5.1 w/ KXProject Drivers
                  M2-ATX
                  8" Lilliput TS LCD

                  100% installed and working :D

                  Comment

                  Working...
                  X