Announcement

Collapse
No announcement yet.

Stupid question but...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stupid question but...

    How do you get centrafuse to connect and disconnect the bluetooth internet dial up connection?

    Thanks,
    Dan

  • #2
    On mine I have to connect to my Cell phone BEFORE I open Centrfuse to use the phone as a modem.
    I DO NOT have to connect beforehand to use the Phone control.

    I think allot has to do with the Widcom 4 drivers. I highly recommend using those.

    Note: Once CF can be minimized, that should not be an issue ( next release hopefully )

    Comment


    • #3
      CENTRAFUSE is setup to control the connection. All you need to do is create a dial up networking connection that connects your phone to the internet. Then go to internet explorer, internet options, connections, and make this the default internet connection. CENTRAFUSE is setup to control the default internet connection. While in CENTRAFUSE if you click the disconnected button in the top right, it will automatically dial your default internet connection. If you then click the connected button, which it turns to after it gets connected, it will hangup the connection.


      david
      __________________
      CENTRAFUSE http://www.centrafuse.com
      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

      Comment


      • #4
        Originally posted by veetid
        CENTRAFUSE is setup to control the connection. All you need to do is create a dial up networking connection that connects your phone to the internet. Then go to internet explorer, internet options, connections, and make this the default internet connection. CENTRAFUSE is setup to control the default internet connection. While in CENTRAFUSE if you click the disconnected button in the top right, it will automatically dial your default internet connection. If you then click the connected button, which it turns to after it gets connected, it will hangup the connection.


        david

        Ah ha! I kept clicking on disconnected and it didn't do anything. Guess I was missing the default connection part. Thanks!

        Dan

        Comment

        Working...
        X