Announcement

Collapse
No announcement yet.

How do I make Radio work?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I make Radio work?

    It's probably something stupid that I'm doing but for the life of me I can't get the radio to work. I have the Dlink with Radiator installed and it works fine by itself. It also works through my own front-end using the rc command-line program.

    In CF, I go through the setup and enable Radio, set the path to radiator.exe and the window name to 'Radiator'. Does it matter if I have Radiator itself set to start up minimized? ie does the minimized mode have a window name for CF to recognize?

    Anyway, when I select Radio, and tune to a freq, no sound happens. I checked that Line In is not muted.

    Any suggestions?
    *******************************
    *******************************

  • #2
    If you are using radiator then it doesn't matter what you put in the window name field, that is only for people using external radio programs. Make sure you hae "Use Radiator" enabled.

    Make sure radiator is closed and then launch CF. When you click Radio does it startup radiator? If so then you know the path is right. Then try and tune frequency and see if the radiator frequency changes...

    Also make sure rc.exe is located in the same path as the exe you specified in the "\Add-ons\Command line" sub folder.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Thanks, David. It's working good now. My fault - my front-end was muting the line in on exit and I had it unmute on entry because I was getting alt whine when I left it unmuted without any music playing. There's a setting in Radiator to mute on exit also. Does CF check line-in status?
      *******************************
      *******************************

      Comment

      Working...
      X