No announcement yet.

Centrafuse install problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse install problem

    This probably has been answered before, but I cannot find it by searching.

    I have been trying to install on my laptop, but it keeps saying that I need the .net framework. I have followed the links and tried installing the framework over and over again, but it won't do it, and when I look in add/remove programs its allready there. Does anybody have like a direct link of where I can get the exact .net that I need?

    I have had cetrafuse on my desktop running but I can't figure out how I got it to work there. I'm very pleased with centrafuse and am going to switch over from road runner cause I like it much better!!


  • #2
    .net usually is downloaded from windows update. double check to see if its there.

    its also available here for direct download:
    Your everyday carpc geek and tech guru at your service. *bow*


    • #3
      What OS do you have? XP?


      • #4
        I have tried windows update and it said that there were no updates, but it didn't show up in the control panel, so I downloaded it by going through the developers link... but that didn't work.

        I have XP pro

        Thanks for the super quick responses!!


        • #5

          just go to "", David has links to every software components centrafuse needs to work properly.

          - Superbowl
          i never drink water cos fish ***** in it. (w.c. fields)


          • #6
            Ya, I got it now, thanks!


            • #7
              Ok, now I installed it into my car and its working, but it seems to take alot more of the processor then I would have imagined to run... Also I'm finding that alot of things are scrolling because none of the text seems to fit in spaces. I am wondering if there is a way to change text size... windows has fonts set to normal under display.

              I'm using 800 x 600 stretched cause my video card won't support the real resolution.


              • #8
                reinstall centrafuse. i usually get that myself when i try to run centrafuse on a computer which doesnt have it installed (accessed across the network) and a reinstall on said computer fixes it.
                Your everyday carpc geek and tech guru at your service. *bow*