Announcement

Collapse
No announcement yet.

Fix Runtime problem in 1.3?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fix Runtime problem in 1.3?

    David,

    For whatever reason, I have been unable to launch 1.2. I get the following error:

    Centrafuse.exe-common language runtime debugging S....
    Application Has generated an exception that could not be handled
    Process id=0x404(1028). Thread id 0x400(1024)
    click ok to terminate

    The numbers vary, but the message is always the same. I have all the required programs installed as far as I know.

    The reason I believe this is a bug in 1.2 is that I was able to replace the exe with a 1.12 version and it all worked fine. So, I'm just wondering If I'll be able to run 1.3 on my machine like I was with 1.12.

    I'm keeping my fingers crossed!

  • #2
    He's doing a COMPLETE rewrite.. wait and see..

    =)
    Dr. Ron Paul for President 2008

    Hope for America - http://www.ronpaul2008.com

    Who is Ron Paul? - Why do we need Ron Paul?

    __________________
    CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

    Comment


    • #3
      I was, but figured since he's waiting on some things I may as well let him know of my issue. Maybe others have this problem as well, I would not be surprised.

      Comment


      • #4
        gotcha.

        i seem to recall having had a similar issue after imaging from one hard drive to another using ghost. in the end, uninstalling and reinstalling the .net framework resolved it for me.
        Dr. Ron Paul for President 2008

        Hope for America - http://www.ronpaul2008.com

        Who is Ron Paul? - Why do we need Ron Paul?

        __________________
        CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

        Comment


        • #5
          Hmm, mayyybe

          Comment

          Working...
          X