Announcement

Collapse
No announcement yet.

How do I get voice command to work.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I get voice command to work.

    I installed the microsoft speech sdk 5.1 and everything works fine in that program but no responce in centrefuse.

    Is there a key word to wake centrefuse or is there a program that is supposed to be running in the back ground. Also I assume that then the voice icon is yellow that means it is off right? Thanks
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  • #2
    go to:

    stat >> CONTROL PANEL >> Speech


    you have to train ur voice
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case

    Comment


    • #3
      Originally posted by inniss777
      I installed the microsoft speech sdk 5.1 and everything works fine in that program but no responce in centrefuse.

      Is there a key word to wake centrefuse or is there a program that is supposed to be running in the back ground. Also I assume that then the voice icon is yellow that means it is off right? Thanks
      make sure speech is enabled in centrafuse setup... you can look in grammar.xml for all the voice commands... each command must be preceded by "computer"... so for example "computer play", "computer pause"... you can change all words, including the keyword computer, in grammar.xml...

      david
      __________________
      CENTRAFUSE http://www.centrafuse.com
      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

      Comment


      • #4
        thanks. i will try that.
        Opus case. MB 899 core duo 2.0ghz
        Dual vga out, 400 gb hard drive, Centrefuse front end
        zapco 1000.4 for zapco 6.5 componets
        zapco 1100.1 for 2 13" W6.

        Comment


        • #5
          ok. I got the voice command working but 1 out of 20 commands respond correctly.

          In speech properties I did the train profile for the microsoft english reconignizer. Nothing really change. So then I tried to train profile is sapi but I get an error. Is this normal?

          So what do I do to get the accurace better for the voice command.
          In the Sapi tutorials it responds good to my voice. Thanks.
          Opus case. MB 899 core duo 2.0ghz
          Dual vga out, 400 gb hard drive, Centrefuse front end
          zapco 1000.4 for zapco 6.5 componets
          zapco 1100.1 for 2 13" W6.

          Comment


          • #6
            Originally posted by inniss777
            ok. I got the voice command working but 1 out of 20 commands respond correctly.

            In speech properties I did the train profile for the microsoft english reconignizer. Nothing really change. So then I tried to train profile is sapi but I get an error. Is this normal?

            So what do I do to get the accurace better for the voice command.
            In the Sapi tutorials it responds good to my voice. Thanks.

            I got everything working. Thanks.
            Opus case. MB 899 core duo 2.0ghz
            Dual vga out, 400 gb hard drive, Centrefuse front end
            zapco 1000.4 for zapco 6.5 componets
            zapco 1100.1 for 2 13" W6.

            Comment


            • #7
              Originally posted by veetid
              make sure speech is enabled in centrafuse setup... you can look in grammar.xml for all the voice commands... each command must be preceded by "computer"... so for example "computer play", "computer pause"... you can change all words, including the keyword computer, in grammar.xml...

              david
              Did you mean speech.xml?
              B Smoov
              Project Status: 90% Complete

              Next Step: TIVO for Radio

              Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

              Comment


              • #8


                Did you mean speech.xml?

                thats my question too!!!

                I dont found the grammar.xml only the speech.xml
                I changed the word computer in CF settings, at first to the word "system" and than back to "Computer" is that false??
                It is crazy because I can change all words in CF speech (tha system understand me)
                Than, I testet with the pusched button below rigt and then without pusching this button. I give a instruction in CF and say "computer and than for example loade home" nothing is going on!
                Why?

                Who know if a german sdk5.1 exist?
                Because I don't found it by google :-(
                And I have to speak english with my Pc by teaching it my voice (Start -> Settings -> Control Panel -> Speech -> Train Profile.)
                (thats a little bit funny with my english knowledge)


                and does an other hotkeys.xml exist with more keys?
                be fair - be friends

                welcome to the football WM 2006

                Comment


                • #9
                  Originally posted by mrsony6
                  I dont found the grammar.xml only the speech.xml
                  Were you trying to be funny? I hope so. lol.

                  EDIT: Didnt realize you are German.
                  B Smoov
                  Project Status: 90% Complete

                  Next Step: TIVO for Radio

                  Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

                  Comment


                  • #10
                    And back on topic..

                    Does speech.xml have to match what I speak into CF...?

                    Using the default speech.xml
                    I run CF -> Tools -> Voice Commands
                    Select "System Keyword"
                    And I say something other than computer(i.e. "Listen")
                    SAPI recognizes it as listen... does this change the .xml? or do I have to manually change it to match what I said?

                    I imagine no because this seems to work for me but I am confused as to why you would have guided us to edit the speech.xml file.
                    B Smoov
                    Project Status: 90% Complete

                    Next Step: TIVO for Radio

                    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

                    Comment


                    • #11
                      Originally posted by buurin
                      And back on topic..

                      Does speech.xml have to match what I speak into CF...?

                      Using the default speech.xml
                      I run CF -> Tools -> Voice Commands
                      Select "System Keyword"
                      And I say something other than computer(i.e. "Listen")
                      SAPI recognizes it as listen... does this change the .xml? or do I have to manually change it to match what I said?

                      I imagine no because this seems to work for me but I am confused as to why you would have guided us to edit the speech.xml file.
                      you shouldn't have to edit any files with 1.5 and up... The editing of files was for versions prior to 1.5... All settings can be configured through the interface now...

                      david
                      __________________
                      CENTRAFUSE http://www.centrafuse.com
                      01 Jeep Cherokee Sport 4x4 Installed
                      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                      Comment


                      • #12
                        Yes I have testing this!
                        When I change one word with CF then in speech.xml it is changed too.

                        But I have another probleme
                        I cklickt on "speech on" by settings!
                        But My problemeis is, when I said "coputer" and than for example "load DVD" --> no happens.
                        And SAPI works too because i can dictated a text with my microphone!


                        What can I do?

                        thanks

                        PS: Sorry waht did you mean?

                        Originally posted by buurin
                        Were you trying to be funny? I hope so. lol.

                        EDIT: Didnt realize you are German.
                        be fair - be friends

                        welcome to the football WM 2006

                        Comment


                        • #13
                          Originally posted by mrsony6
                          PS: Sorry waht did you mean?
                          I was just joking around becuase you said: "I dont found the grammar.xml"... which is not grammatically correct

                          its fine, we knew what you meant
                          B Smoov
                          Project Status: 90% Complete

                          Next Step: TIVO for Radio

                          Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

                          Comment

                          Working...
                          X