Announcement

Collapse
No announcement yet.

solution to the CF / MM embedd issue ????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • solution to the CF / MM embedd issue ????

    It seems that David has come up with a better release.
    However, there still seems to be the question of Map Monkey embedding.
    Has anyone resolved this ???
    If so, please post SUCCESSFULL or semi-working fixes..

    or just let this thread sink to the bottom .....

    Boris Had to use this

  • #2
    Originally posted by Don 944 LA
    It seems that David has come up with a better release.
    However, there still seems to be the question of Map Monkey embedding.
    Has anyone resolved this ???
    If so, please post SUCCESSFULL or semi-working fixes..

    or just let this thread sink to the bottom .....

    Boris Had to use this
    what is the issue? there are many people in here embedding MM... there was even a skin made to match the look and feel...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      ..and there WAS many people complaining about embedding not working, but it turned out to be an issue of crippled Windows. Basically, if you use nLited of XPLited WinXP, pay attention to what you are removing, some components are essential to make MM embeding work properly in CF.

      Comment


      • #4
        <ding, ding, ding> referee rings the bell... TKO first round! (mike tyson voice "this is ludicrous")

        Instead of the thread sinking, looks like they TKO'd you before you even sat up! LOL!

        don't mind me, i'm "INSTIGATING"

        FLUX props to you for awesome software... keep up the good work!
        "Computers in the future may weigh no more than one and a half tons." - Popular Mechanics, 1949

        Comment


        • #5
          OK, I'll just un/re-install everything and see where that takes me..

          Comment


          • #6
            yep, uninstalled both then re-installed... working fine now..

            Comment


            • #7
              maybe I've missed something, but even after reinstalling everything mapmonkey wouldn't embed into CF 1.4. I found out that using the window name "Map Monkey" instead of "Map Monkey - [GPS]" (as in stevieg's external.xml) FINALLY did the job!

              anyone else made similar experiences??

              Comment


              • #8
                In 1.4 the full window is not required anymore to help simplify embedding problems... You can now use partial window names...

                david
                __________________
                CENTRAFUSE http://www.centrafuse.com
                01 Jeep Cherokee Sport 4x4 Installed
                M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                Comment


                • #9
                  it seems the more it embeds the more it embeds ..

                  First couple times it had problems. Now, works great..

                  aside from the hibernate " GPS not found ", but a quick click on the upper gps tiny icon takes care of that.

                  Comment


                  • #10
                    Originally posted by Don 944 LA
                    aside from the hibernate " GPS not found ", but a quick click on the upper gps tiny icon takes care of that.
                    Euhm... do you mean you have a different solution to get MM working again after hibernate? (other then close MM and restart MM)
                    EPIA M10K, 512MB RAM, 60GB
                    [##########] 100% (since 1 March 2005)

                    snowboarding.be - bokky.com

                    Comment


                    • #11
                      Originally posted by Bokky
                      Euhm... do you mean you have a different solution to get MM working again after hibernate? (other then close MM and restart MM)

                      Yeah, I thought this is what people were doing ...

                      In MM, If you have the " Advanced GPS " enabled, it puts a little icon on the upper left corner. This also has a # that signifies how many satalites it's taking to. The lower right corner icon still works as far as ( Red vs. Green ) etc...

                      At ANY time, you click on the upper Left icon, It will sever the connection with the GPS and reconnect.

                      Give it a try..

                      I couldn't imagine having to close MM then Re-open every time out of hibernation.



                      Don

                      Comment


                      • #12
                        Originally posted by veetid
                        what is the issue? there are many people in here embedding MM... there was even a skin made to match the look and feel...

                        david

                        Where can i find skin referred here?

                        Thanx in advance.

                        Comment


                        • #13
                          Originally posted by P3rv3rt B3ar
                          Where can i find skin referred here?

                          Thanx in advance.

                          Found it finally. Thanks a lot guys


                          Great work StevieG

                          Comment

                          Working...
                          X