Announcement

Collapse
No announcement yet.

CF Serial Key Input

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CF Serial Key Input

    OK i registered beta and have serial

    But seems something is missing

    Cliff Notes:
    1. open CF
    2. Click Register
    3. Wierd Error pops up
    4. Continue anyway
    5. No place to enter serial

    Attached Files
    "Geeks dont need girlfriends we can ping ourselves"

    Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

  • #2
    ??? What's all that "#UIR_" stuff? Something is wack on your system.

    Comment


    • #3
      I get similar.. but no luck .. I'm back on 1.2

      david said to clean it all out and re-install.. but no dice there either...
      Shawn



      Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design

      Comment


      • #4
        What OS are you running on, Windows XP? Does your system have courier new in control panel fonts? This system isn't nlited is it?

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Windows XP Pro SP2 - yes font is installed and no not nlited
          "Geeks dont need girlfriends we can ping ourselves"

          Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

          Comment


          • #6
            Originally posted by veedubya
            Windows XP Pro SP2 - yes font is installed and no not nlited
            Is it the English version?

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              yes english version
              "Geeks dont need girlfriends we can ping ourselves"

              Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

              Comment


              • #8
                Latest .NET network
                PowerVoice v1 | NaviVoice Source
                GammaControl v2.4
                SKINbedder v3

                1995 Lexus SC300

                Comment


                • #9
                  mine always asks for an install disk too... also no nlite and up to date .net
                  Shawn



                  Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design

                  Comment


                  • #10
                    Legal copy??
                    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
                    GET PAID TO SURF THE INTERNET

                    Comment


                    • #11
                      Please note regarding to the picture that he has 2 instances of centrafuse install running!!
                      EPIA M10K, 512MB RAM, 60GB
                      [##########] 100% (since 1 March 2005)

                      snowboarding.be - bokky.com

                      Comment


                      • #12
                        Please try to uninstall ALL versions of Centrafuse and then manually delete the folders where they were installed, reboot, and install 1.4...

                        david
                        __________________
                        CENTRAFUSE http://www.centrafuse.com
                        01 Jeep Cherokee Sport 4x4 Installed
                        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                        Comment


                        • #13
                          Bokky: thats just an illusion to get the error message and the serial entry on screen

                          Will try a second install this evening
                          "Geeks dont need girlfriends we can ping ourselves"

                          Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

                          Comment


                          • #14
                            ok i have uninstalled CF
                            deleted remaining folders
                            updated windows
                            made sure I had .NET 1.1 w/Hotfix
                            reinstalled CF

                            Still a no go

                            Can I be the only one to see this?
                            I am currently using Cobra3 aka CarPlayer and decided to base my new install on the activity of softwares forum. Hopefully its just me

                            May try and install on another computer this evening
                            "Geeks dont need girlfriends we can ping ourselves"

                            Sony Vaio 2Ghz 40G HHD, Routis 2004 GPS, 7" VGA TS Lilliput, BackUp Camera running RoadRunner with Simplistique Skin.

                            Comment


                            • #15
                              Originally posted by veedubya
                              ok i have uninstalled CF
                              deleted remaining folders
                              updated windows
                              made sure I had .NET 1.1 w/Hotfix
                              reinstalled CF

                              Still a no go

                              Can I be the only one to see this?
                              I am currently using Cobra3 aka CarPlayer and decided to base my new install on the activity of softwares forum. Hopefully its just me

                              May try and install on another computer this evening
                              This problem has been reported by about 3 people out of thousands of registered users... I am working to find a resolution to the issue, but it's almost always related to a .NET framework problem and/or problems with the GAC... I have tried and have yet to reproduce it or actually see it happen on any machine. Most likely it will work fine on another machine and also on the current machine if windows was reinstalled...

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X