Announcement

Collapse
No announcement yet.

Embed Project64

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Embed Project64

    Anyone have any idea how to embed Project64 (the emulator)? Initial ROM selection screen embeds fine, but when I launch a game the screen moves down and to the right with a big grey border on the upper-left.

  • #2
    Originally posted by Merzbow
    Anyone have any idea how to embed Project64 (the emulator)? Initial ROM selection screen embeds fine, but when I launch a game the screen moves down and to the right with a big grey border on the upper-left.

    Have you tryed mobile emulator from the developer of mobile impact??

    Or is it a CF embeding problem like with CarWeb???

    Thanatos.

    Edit:

    Check post #111 in this thread:

    http://www.mp3car.com/vbulletin/show...ght=project+64

    This guy even post a CF skin for it.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Originally posted by bgoodman
    We're an international forum, post in whatever langauge you like.

    Comment


    • #3
      Originally posted by thanatos106

      Or is it a CF embeding problem like with CarWeb???

      Thanatos.
      Actually CarWeb has been succesfully 'bedded. no probs whatsoever

      http://www.mp3car.com/vbulletin/showthread.php?t=61165

      Comment


      • #4
        Originally posted by P3rv3rt B3ar
        Actually CarWeb has been succesfully 'bedded. no probs whatsoever

        http://www.mp3car.com/vbulletin/showthread.php?t=61165

        I saw you convertation with justintime the other day about but I lost the thread and I was too lazy to look for it..... anyway is cool that you guys fix the problem (if any)

        Thanatos.
        RexBruMet Skin for FrodoPlayer

        Nissan Aux-in MOD


        Originally posted by bgoodman
        We're an international forum, post in whatever langauge you like.

        Comment


        • #5
          OK I got Project64 embedding on its own now but the gamma/brightness is very very low, even if I choose full-screen. This is Centrafuse's fault because if I don't launch it from Centrafuse the gamma is fine. Is Centrafuse deliberately lowering the gamma globally somehow...?

          Comment

          Working...
          X