Announcement

Collapse
No announcement yet.

disconnect button

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • disconnect button

    Hi!

    I was trying to use this function in 1.5 but without success. I have one dialup connection on my system, and choosed it in "Dial-up" tab in Settings. Nothing happens when I click "disconnect" button.

    I also don't know, why CF is asking for number, username, password and device if everything is already set in Connection I've choosed. Maybe it is possible to use existing connection or not to choose any of it, but you have option to manually enter number, username... I tried different options, but without success.

    Maybe I am doing something wrong?

    Regards!

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  • #2
    if you have an internet connection then disconnect will do nothing... When you select your dial up networking connection it should automatically highlight the modem in the list... this is there in case you need to change it also...

    the username and passwords are not stored with the dial up connection actually... this is why when you initially run it in windows it asks for it, then it stores it, encrypted.... so you need to just re-enter them in CF...

    make sure you disconnect your internet and the top button will say "connect" instead of disconnect... then when pressed it will dial the connection... disconnect will hang it up...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      This is exactly what I tried. I have two type of connections in my car. First is WLAN, and is present when there is a signal (at home, at work...), but anywhere else (while driving) I only have dial-up connection via bluetooth modem and GPRS from my mobile phone.

      If I understand right, CF checks if there is an internet connection avaiable. If yes (wlan signal, connected to gprs), there will be "disconnect" displayed, but in case there is no internet connection online (no wlan signal, disconnected gprs), button "Connect" must appears. But it doesn't.

      And one more thing.. to dial my GPRS connection, I have to call *99#, but if I save this string in CF, it is not saved - blank instead of a string. If I write only numbers (99), number is saved. But this is not the reason, why "Connect" is not visible.

      Uros
      Attached Files
      System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
      USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
      Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
      Honda delSol project
      CarDomain

      Comment


      • #4
        are you plugged into a LAN or accessing WiFi? if so it will always say disconnect... Make sure the machine has no internet connection and then startup CF and see if the button switches to connect...

        the buttons are not properly refreshing in this version... I mentioned in another post... I will look into why the *99# will not save...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          I have had the same problem the number I use is #777. It seems to remember all of settings except the #777, when I look at the settings it is blank.
          Hardware: VIA Epia MS 12000, 512 DDR, 60GB HD, 7" Xenarc, GM-210, Wi-Fi, Bluetooth, Radio Xtreme
          Software: Centrafuse2, Phonecontrol.net, nLite, TopoUSA 5.0, iGuidance, Girder, Winc

          Comment


          • #6
            instead of using #, but "

            # is not a valid xml character... I will put code in place to do this automatically...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              if you have an internet connection then disconnect will do nothing.


              David, then what is the purpose of disconnect?

              If I'm using dialup through my cell phone and I'm not connected, then CF should show "Connect." I should then be able to hit connect and it will dial my connection. Once I'm connected, CF should show "Disconnect." If I hit disconnect it should terminate the connection and CF should then again show "Connect." So once the refresh issue is resolved, I should feel confident that my phone is not connected if CF shows "Connect." Is this how it's currently designed to work?

              Being sure when I'm connected and when I'm not is important to me because I use minutes when I'm connected. I need to easily and reliably know when I'm connected so I know I'm not piling up minutes unnecessarily.

              Comment


              • #8
                Originally posted by kbreeden
                if you have an internet connection then disconnect will do nothing.


                David, then what is the purpose of disconnect?

                If I'm using dialup through my cell phone and I'm not connected, then CF should show "Connect." I should then be able to hit connect and it will dial my connection. Once I'm connected, CF should show "Disconnect." If I hit disconnect it should terminate the connection and CF should then again show "Connect." So once the refresh issue is resolved, I should feel confident that my phone is not connected if CF shows "Connect." Is this how it's currently designed to work?

                Being sure when I'm connected and when I'm not is important to me because I use minutes when I'm connected. I need to easily and reliably know when I'm connected so I know I'm not piling up minutes unnecessarily.
                that is how it is suppose to work... what I meant was if you have a LAN or Wireless connection then disconnect will do nothing...

                must be related to the refresh issue on slower machines... I am working on this now...

                david
                __________________
                CENTRAFUSE http://www.centrafuse.com
                01 Jeep Cherokee Sport 4x4 Installed
                M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                Comment


                • #9
                  On my system with 1.5 connected over LAN, the button shows "disconnect" but the weather plug-in, and web browser does not work. Any ideas?

                  Edit: Turns out the web browser does work, but there is no home page set.. How do I set a new home page?

                  Weather still does not display any info. It shows the bars, and the wether.com logo but no info.

                  Edit 2: Yeah, I am a n00b. I got both to work. Didn't think about simply finding the .xml files end editing them. Could be easier for us idiots, but not much . Both things now function perfectly. Cool!

                  Comment


                  • #10
                    Originally posted by sivart321
                    On my system with 1.5 connected over LAN, the button shows "disconnect" but the weather plug-in, and web browser does not work. Any ideas?

                    Edit: Turns out the web browser does work, but there is no home page set.. How do I set a new home page?

                    Weather still does not display any info. It shows the bars, and the wether.com logo but no info.

                    Edit 2: Yeah, I am a n00b. I got both to work. Didn't think about simply finding the .xml files end editing them. Could be easier for us idiots, but not much . Both things now function perfectly. Cool!
                    you didn't have to edit the xml files... if you go to tools and click plugins, you should see a list of all running plugins... simply select each plugin and click ok and you will get the setup for that plugin...

                    david
                    __________________
                    CENTRAFUSE http://www.centrafuse.com
                    01 Jeep Cherokee Sport 4x4 Installed
                    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                    Comment

                    Working...
                    X