Announcement

Collapse
No announcement yet.

couple of questions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • couple of questions

    1. i noticed that with gps the music pauses when it is trying to give directions. The problem i am having is there are no voice instructions. It pauses the music then there is dead silence then it continues

    What am i doing wrong?

    2. when i reopen or resume from standby the compute rresumes with volume of 30%? what do i have set wrong? it also does not go lower than 30%?!?!

    I also noticed that i can turn front speakers up but when i touch rear/sub it turns all speakers down. Any suggestions?
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  • #2
    I know about the 30% issue, it's just a display thing... but for some reason your volume is starting at 0... not sure why destinator is not giving you audio directions...

    I will be upgrading to a new version of Destinator within a week that will be much better...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      any suggestions on it though? is it using wav files still or is it trying to use sapi to speak the directions?
      Asus Pundit Barebones PC
      7" Lilliput LCD
      P4 2.8ghz 512mb 120gb
      Windows XP Pro, VOICES
      Sony Xplode 10in Sub, Rockford 600w amp
      Pioneer 6x9's and 4x6's, Kenwood 4ch amp
      Black Widow Alarm with Pager

      Comment


      • #4
        Originally posted by ryguy
        any suggestions on it though? is it using wav files still or is it trying to use sapi to speak the directions?
        it's using wav files... is voice prompts enabled in Gps plugin setup? are all the wav files still located in c:\destinatorapps?... did you try to unintall and reinstall?

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          voice prompts are enabled. I'll check the dir to make sure the files are in there and if that doesn't work i'll unin/reinstall

          thanks. - good job on the sw btw man. its shaping up well!
          Asus Pundit Barebones PC
          7" Lilliput LCD
          P4 2.8ghz 512mb 120gb
          Windows XP Pro, VOICES
          Sony Xplode 10in Sub, Rockford 600w amp
          Pioneer 6x9's and 4x6's, Kenwood 4ch amp
          Black Widow Alarm with Pager

          Comment


          • #6
            David,

            After a reboot the voice prompts are back and working. The volume is still starting out at 0% - any suggestions on that?

            A quick recommendation:

            gps - an option to specify the default view. My preference is 3d etc so instead of having to enable 3d mode everytime the program opens.
            Asus Pundit Barebones PC
            7" Lilliput LCD
            P4 2.8ghz 512mb 120gb
            Windows XP Pro, VOICES
            Sony Xplode 10in Sub, Rockford 600w amp
            Pioneer 6x9's and 4x6's, Kenwood 4ch amp
            Black Widow Alarm with Pager

            Comment


            • #7
              Another thing i noticed is when my car resumes from standby i cannot continue playing the same song. I only have the option to pause yet the time doesn't move on the song. I have to select a new song and hit play. then it works great.

              also i can't seem to get the voice prompts to work. Is there anything special i have to do for that? my sapi works great and i have done the training.

              thanks
              Asus Pundit Barebones PC
              7" Lilliput LCD
              P4 2.8ghz 512mb 120gb
              Windows XP Pro, VOICES
              Sony Xplode 10in Sub, Rockford 600w amp
              Pioneer 6x9's and 4x6's, Kenwood 4ch amp
              Black Widow Alarm with Pager

              Comment


              • #8
                I had the cd's converted to ISO files and mounted them with dameon tools becuase I currently don't have a cd drive in the car. I have discovered that if I unmount them the voice doesn't work but if I do mount them the voice does work.


                David is there any correlation to this?
                2005 Ford Mustang GT <- - - UPDATED PICTURES

                2003 KAWASAKI Z1000 - CUSTOM MODZ

                MBK (AIM = IllMBKllI)

                Comment

                Working...
                X