Announcement

Collapse
No announcement yet.

The word "Radio" is gone!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The word "Radio" is gone!!

    Hi guys, I a nube to the forum and have a question. Why did the word Radio disapear from the screen? Well this is what happened... I desided to use a Tv/Fm pci card called "TV Master" after reading that the dlonk and Radioxtreme usb card di not seem to work well...I know that this works well because I have used the '"Cheap band" card before. I installed It in the system, got it working fine, then I opened the CF software and configured it as a Ext App", set it up and it works, I am able to control the volume and able to "mute" from the CF software but...I lost the "radio tuner" screen from CF and have to use the player (controler) from the card. Well In a efford to get the "radio tuner" back I removed the app and returned the setting back to the orig settings. When I went back to the main screen I word "radio" was gone. I have tried everything to get the Link and the word back. Finily I reinstalled the software and got it back. Is there a easier way??
    Crown Vic Project Blog forum
    http://crownvicworld.servebbs.com

    http://www.cardomain.com/ride/3859896/1
    http://www.cardomain.com/ride/3851651
    http://www.cardomain.com/ride/2946960/1 (with car PC)

  • #2
    Originally posted by djchicago
    Hi guys, I a nube to the forum and have a question. Why did the word Radio disapear from the screen? Well this is what happened... I desided to use a Tv/Fm pci card called "TV Master" after reading that the dlonk and Radioxtreme usb card di not seem to work well...I know that this works well because I have used the '"Cheap band" card before. I installed It in the system, got it working fine, then I opened the CF software and configured it as a Ext App", set it up and it works, I am able to control the volume and able to "mute" from the CF software but...I lost the "radio tuner" screen from CF and have to use the player (controler) from the card. Well In a efford to get the "radio tuner" back I removed the app and returned the setting back to the orig settings. When I went back to the main screen I word "radio" was gone. I have tried everything to get the Link and the word back. Finily I reinstalled the software and got it back. Is there a easier way??
    Yea. You effed up one of the xml files when you were editing them. You most likely deleted a bracket: < or >. Most likely, it was a: <.

    Comment


    • #3
      thanx for the response to my post. I searched my .xml and found no problems, I did make a copy of the xml file, installed it and had the seme problem, the same xml file works fine of my other pc. I reinstalled the software then reinstalled the skin and xml file and every things back. I beleave that the problem is in the "system" folder somewhere.
      Crown Vic Project Blog forum
      http://crownvicworld.servebbs.com

      http://www.cardomain.com/ride/3859896/1
      http://www.cardomain.com/ride/3851651
      http://www.cardomain.com/ride/2946960/1 (with car PC)

      Comment


      • #4
        There is a couple of reason why it could have happend that i am aware of, first double check your button assingments (assumeing you are useing 1.5) and try reassigning the radio to another spot say on the app screen and see if that works.

        The other possibility is that there is an error being thrown in the radio application. While working on developing plugins for centrafuse I quickly noticed that if there was any errors at all to do with the plugin it would simply disappear from all menus in CF and even from the screen to assign a button to it.

        I am not sure, but maybe your new hardware/software is causing a problem with the radio module, I am sure David could tell you if this is a possibility.
        My Install

        Software:
        CFiG v1
        iGuidance Plugin for CF

        CarShell
        Working shell for a CarPC

        StopWatch
        StopWatch plugin remade for centrafuse RC1

        Comment

        Working...
        X