Announcement

Collapse
No announcement yet.

Dial Up Networking #'s still not saving

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dial Up Networking #'s still not saving

    I am trying to connect to dial up networking via bluetooth. When I set up the connection in CF, everything saves except the #777 (phone number) However, I did read more about this problem in this forum

    http://www.mp3car.com/vbulletin/show...ial+networking

    David said something about the # symbol not being a valid xml tag. I was directed to enter "777 to replace the # symbol. Still doesn't save though. Is there anywhere I can "Hard Code" this instead of entering the # through CF xml files or something?

    All helps is appreciated.

    If I just enter the number 777 it will save and dial, but #777 doesn't, which is what I need to dial

  • #2
    Can anyone help me with this dial up networking issue

    Anyone? David, where ya at my friend? I just need to know where I can enter the "777 instead of #777 for the dial up networking number.

    Comment


    • #3
      you should be able to just use "777 and it should save... This has been fixed in 1.6... I htmlencode before I write to xml files now...

      david
      __________________
      CENTRAFUSE http://www.centrafuse.com
      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

      Comment

      Working...
      X