Announcement

Collapse
No announcement yet.

Is windows XP an absolute requirement?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is windows XP an absolute requirement?

    I am trying to install centrafuse here on an up to date windows 2000 machine with .Net1.1 fully updated and directX 9.0c. When I try installing centrafuse 1.4 I install and go through the setup pages fine but nothing seems to happen when rebuilding the database. I can click cancel and then go to the main centrafuse screen. I thensee all the background icons but no text other than "Home" and "disconnect".

    I then gave centrafuse 1.5 a shot and I seem to have all of the same issues except when trying to rebuild the DB I can do nothing afterwards and I have to go into taskman and kill centrafuse to get out of it.

    Can anyone suggest what I might be doing wrong or if it is just that I am using 2k instead of XP. I had a previous of centrafuse using 2k without issues so I dont see why it is a problem now. Thanks in advance for any responses.

    Gumby

  • #2
    I think win2k still works. I was having problems also. Make sure you uninstall old versions from add/rem programs. I assume you have managed direct-x installed? I have a few machines with win2k and they act differently. David may have to help you out.
    TBD

    Comment


    • #3
      I have the latest directx 9.0c installed, and this is the first and only centrafuse install I have on a fresh and fully updated win2k install. Really not sure what the issue is here.

      Comment


      • #4
        have u tried the 1.5 verson? THat Verson is working for me on my w2000 box
        Crown Vic Project Blog forum
        http://crownvicworld.servebbs.com

        http://www.cardomain.com/ride/3859896/1
        http://www.cardomain.com/ride/3851651
        http://www.cardomain.com/ride/2946960/1 (with car PC)

        Comment


        • #5
          I figured out the issue, I needed to install Windows MDAC. This should really be listed in the requirements for Centrafuse as I recall I ran into this issue when I first looked into Centrafuse some months ago. I had totally forgotten about it until I looked at Centrafuse's logfile and there it struck me like a brick in the head.


          Gumby

          Comment


          • #6
            sorry to dig up an old thread, but is there a certain service pack required for 2000 for it to work? i installed service pack 4 (i dont know if that includes 1-2&3 but i didnt install those ones) and centrafuse 1.6 installed, but the icon that shows up is that standard windows executable one, not the centrafuse logo... Any ideas?
            nGhost - The FREE Frontend for Linux | Graphics Developer
            Linux ICE - The Car PC Distro | Team Member

            Comment


            • #7
              Windows 3.11 with workgroups!!!

              Comment


              • #8
                ok i dont know what that is
                nGhost - The FREE Frontend for Linux | Graphics Developer
                Linux ICE - The Car PC Distro | Team Member

                Comment


                • #9
                  Lol, not something you should use

                  Comment


                  • #10
                    to translate from mystery language, you say win2000=bad?
                    nGhost - The FREE Frontend for Linux | Graphics Developer
                    Linux ICE - The Car PC Distro | Team Member

                    Comment


                    • #11
                      Originally posted by TheLlama
                      Windows 3.11 with workgroups!!!

                      I have a beta version of Windows 3.0 Will that work?
                      My Car PC

                      Comment


                      • #12
                        A friend of mine claims to have successfully gotten CF to run on his OS/2 based Car PC.

                        He sent me some pictures but I lost them.

                        Comment


                        • #13
                          Originally posted by Eubey
                          sorry to dig up an old thread, but is there a certain service pack required for 2000 for it to work? i installed service pack 4 (i dont know if that includes 1-2&3 but i didnt install those ones) and centrafuse 1.6 installed, but the icon that shows up is that standard windows executable one, not the centrafuse logo... Any ideas?
                          Eubey, I built my CarPc on Windows 2000 Pro, SP 4. MDAC mentioned above is a *MUST*. The icon problem is no indication of a bad install, it appears the path info to get to the icon is broken on 2000, but with MDAC the program works fine. You can easily fix the icon by editing the shortcut and manually finding the centrafuse.exe file.

                          Comment


                          • #14
                            so Microsoft MDAC 2.8 will work? or do i need to install 2.8 sp1 as well
                            nGhost - The FREE Frontend for Linux | Graphics Developer
                            Linux ICE - The Car PC Distro | Team Member

                            Comment


                            • #15
                              I originally installed MDAC 2.8, and then let windows update apply all the patches. I know it did patch MDAC for some security hole (big suprise).

                              Comment

                              Working...
                              X