Announcement

Collapse
No announcement yet.

DeLorme Street atlas won't embed in CF?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DeLorme Street atlas won't embed in CF?

    Alright problably a n00b question, but i've been looking for the answer all day and haven't found quite the answer to my question.

    Alright i have tried to embed Street Atlas as an external App. This in itself is pretty easy, just follow the directions.

    Where i get into trouble is when it starts. It starts fine, but in its own window, not inside CF. cf has a window that is all white that has hte window name on it and can go full screen and back, but it doesn't actually have SA maps in it. the program runs as if i started it outside of CF

    Anybody know what im doing wrong, if its already been posted somewhere, a pointer to the thread would help.

    PS: I tried using SKINbedder, but i am not sure what i am doing with it and was only able to obtain the same results as if i embedded SA by itself.

  • #2
    Ya I have the same problem. But quite frankly I don't really want Delorme to embed correctly... the program would just look too small to be useful on my 7" touchscreen. If the problem is that you can't get back to the Delorme screen from inside centrafuse, I would try using AltTabber program that you should be able to find in the forums somewhere. The alttabber program puts a small translucet box anywhere you desire that execute an alt-tab when you touch it.
    **************************************
    '03 Hyundai Elantra
    Pioneer 7600 Head Unit
    Dual 12" Subs w/ Rockford Amp

    Carputer:
    VoomPC w/ M1-ATX PSU
    VIA MII 12k w/ 1GB, 40GB 2.5" HDD
    Wi-Fi, BT, DVD-ROM
    7" Xenarc 700TSV
    WinXP Pro, Delorme SA2006

    Comment


    • #3
      "the program runs as if i started it outside of CF"

      Well it is, when u place a app into CF it is still a ext App thats why the window
      in CF is not used, u havent done anything wrong
      Crown Vic Project Blog forum
      http://crownvicworld.servebbs.com

      http://www.cardomain.com/ride/3859896/1
      http://www.cardomain.com/ride/3851651
      http://www.cardomain.com/ride/2946960/1 (with car PC)

      Comment


      • #4
        I actually got it working today, i just put DeLorme Street Atlas as the window name and it started up inside CF, i have it set so that the bottom bar is hidden and hte side map is off, the map is plenty big enough to do what i need it to, it will keep me happy till i can get a full version of destinator in a future release of CF. thanks for the input.

        Comment


        • #5
          I do the "double restart" The first time I run CF (running 1.3 or older I forgot) I run delorme GPS, and then exit everything. I then restart it and it embeds perfectly.

          Comment

          Working...
          X