Announcement

Collapse
No announcement yet.

random actions set vol to 0?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • random actions set vol to 0?

    Seems like at odd points when I switch around in the menu, the volume gets tossed straight to zero.

    This is sort of irritating because the ever-popular log volume scale has to be pushed to 80% to get ANY sound out of it, and the volume buttons need to be tapped repeatedly (can't just hold it down, unless this is an issue with my touchscreen setup).

    Has anyone else had this "random muting" issue?

  • #2
    Originally posted by zerodb
    Seems like at odd points when I switch around in the menu, the volume gets tossed straight to zero.

    This is sort of irritating because the ever-popular log volume scale has to be pushed to 80% to get ANY sound out of it, and the volume buttons need to be tapped repeatedly (can't just hold it down, unless this is an issue with my touchscreen setup).

    Has anyone else had this "random muting" issue?
    you should be able to hold the volume buttons down. make sure you have right click disabled on your touchscreen or it will not work. most touchscreen drivers have a hold for 5 seconds, right click option.

    Do you have voice enabled and a mic running?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Originally posted by zerodb
      Seems like at odd points when I switch around in the menu, the volume gets tossed straight to zero.

      This is sort of irritating because the ever-popular log volume scale has to be pushed to 80% to get ANY sound out of it, and the volume buttons need to be tapped repeatedly (can't just hold it down, unless this is an issue with my touchscreen setup).

      Has anyone else had this "random muting" issue?
      zerodb, maybe it caught wind of your mp3car username, and is therefore setting the volume level to 0 db...

      In all seriousness though, from my experience random muting occurs if speech recognition is turned on. For some reason it likes to interpret my music as "computer mute."
      Dr. Ron Paul for President 2008

      Hope for America - http://www.ronpaul2008.com

      Who is Ron Paul? - Why do we need Ron Paul?

      __________________
      CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

      Comment


      • #4
        Originally posted by tj!2k4
        zerodb, maybe it caught wind of your mp3car username, and is therefore setting the volume level to 0 db...

        In all seriousness though, from my experience random muting occurs if speech recognition is turned on. For some reason it likes to interpret my music as "computer mute."



        No, I don't have any mic input active right now... but thanks for the heads up on that.

        I think it happened when I went into the setup menu and exited setup... maybe I just accidentally did somethine else I didn't realize.

        Comment


        • #5
          Originally posted by veetid
          you should be able to hold the volume buttons down. make sure you have right click disabled on your touchscreen or it will not work. most touchscreen drivers have a hold for 5 seconds, right click option.



          I thought about that right after I posted this. I think that's what's going on.

          Comment


          • #6
            I had a similar problem, fixed it by manual selecting NONE in the "line" section of each embedded app and plugin. seems that if you don't select it manually it won't remember the setting.. I had this issue with 1.5 too
            Peugeot 206 1.4 HDi

            Intel Mini-ITX Mainboard
            Celeron 1.2ghz
            256mb DDR-2 533
            80gig 3.5" SATA HDD
            Sb Live 5.1 w/ KXProject Drivers
            M2-ATX
            8" Lilliput TS LCD

            100% installed and working :D

            Comment


            • #7
              yes i'm getting the same problem, happens when i re-enter the "media" section, it is really fustrating to have it drop back to zero, but other that the app is prefect in every way, think i'll switch from ME to CF now , it rules

              Update: yep Frankino method works, had to reselect "None" under "line" in the notepad external app to fix it.

              o anyone know how to change the double clicks, like browsing for music in "media" to a single click, its hard to doulbe click on a touch screen??

              Comment

              Working...
              X