Announcement

Collapse
No announcement yet.

XM with 1.6?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XM with 1.6?

    Just curious whether anyone has gotten XM to work with 1.6. For me it worked when I first installed 1.6 but hasn't worked since.

  • #2
    Mine hasn't worked either. I have XMDirect and CF just reacts really slow and I get no sound. David said that he only tested with an XMPCR and that he'll be getting an XMDirect for testing shortly. For now, I'm just still using CF 1.4 and embedding AIMEE XM to listen to XM.

    Comment


    • #3
      Yes, I saw the earlier posts on that. I'm using the XMPCR and am also having trouble. I'm wondering if it's that hibernation issue that has always plagued the XMPCR. David, did you test the XM with hibernation?

      Comment


      • #4
        Ah yes, hibernation problems...I have those too. Whenever I resume from hibernation after I have been listening to XM, CF locks up and I have to force the program to end through task manager.

        Comment


        • #5
          I have an xm direct and cannot get it working. I checked the error log and did not see anything that appeared to be related to xm just errors on obdii.

          As others said I got nowhere when i set the xm settings to xmdirect infact cf would just slow down until it became unresponsive about 30 seconds after loading. as soon as i switched the xmdirect to xmpcr in the config file I did not have problems with cf comming to a crawl anymore.

          With it set to xmpcr i get a list of stations but not what is playing on them and double clicking stations does nothing.

          Did anyone with an xmpcr try shutting down instead of hibernating?
          My Install

          Software:
          CFiG v1
          iGuidance Plugin for CF

          CarShell
          Working shell for a CarPC

          StopWatch
          StopWatch plugin remade for centrafuse RC1

          Comment


          • #6
            Originally posted by alti
            With it set to xmpcr i get a list of stations but not what is playing on them and double clicking stations does nothing.
            That's what my XMPCR was doing. Then I unplugged the XMPCR from the USB port, plugged it back in and now the only channel that's showing is the preview channel.

            Originally posted by alti
            Did anyone with an xmpcr try shutting down instead of hibernating?
            I think I'm going to uninstall CF then reinstall and try shutting down instead of hibernating. If it works, that will isolate hibernation as the problem. I know the hibernation problem is surmountable because it works perfectly with RR and the CF skin.

            Comment


            • #7
              i haven't had a chance to test it w/ the xmpcr yet. plan on doing so in the next couple of days, however.
              Dr. Ron Paul for President 2008

              Hope for America - http://www.ronpaul2008.com

              Who is Ron Paul? - Why do we need Ron Paul?

              __________________
              CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

              Comment


              • #8
                It may not be a hibernation issue. I reinstalled CF and XM worked fine. I then shut down CF and the computer normally (no hibernation). When I restarted the computer and CF, XM worked again. However, shortly thereafter it stopped working. The channel numbers would load, but none of the songs playing would appear and no sound would come out. I made a deliberate effort not to hibernate after reinstalling CF so I could try to determine if hibernation was the issue. Since it stopped working even without hibernating, it appears something else is going on.

                Comment


                • #9
                  Why waste time on XM lets worry about Sirius. It's only a matter of time befor XM is the equivilant of AM to regular radio airwaves .

                  Comment


                  • #10
                    Originally posted by liftn
                    Why waste time on XM lets worry about Sirius. It's only a matter of time befor XM is the equivilant of AM to regular radio airwaves .
                    what a productive contribution to this thread!

                    Dr. Ron Paul for President 2008

                    Hope for America - http://www.ronpaul2008.com

                    Who is Ron Paul? - Why do we need Ron Paul?

                    __________________
                    CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

                    Comment


                    • #11
                      Originally posted by liftn
                      Why waste time on XM?
                      Gee, ya think maybe because XM has three times as many subscribers as Sirius?

                      Comment


                      • #12
                        Any word on the XM Direct box issue,.... for those of us who still believe in XM?

                        I get nothing on my XM... haven't tried the XMPCR option(since it doesn;t seem to work with the XMD.

                        Otherwise, great looking front end with a huge potential.
                        EPIA M10000, 512 Ram, Opus 90, GPS, XM, 7" Xenarc, Pioneer HU
                        Status:
                        Installed & Working....
                        Custom enclosures
                        Newbie Guide

                        Comment


                        • #13
                          Hibernation is the Problem with XMPCR

                          I've now spent some more time with XM out in the open where I'm certain the signal is good. Contrary to my post 8, I'm now convinced that with respect to the XMPCR the problem is hibernation.

                          If I shut down CF naturally and restart, XM works perfectly every time. Upon resuming from hibernation, however, the following occurs:

                          1. If I was not listening to XM at the time I hibernated: When I switch to XM the channels and the song titles show, but no sound comes out.

                          2. If I was listening to XM at the time I hibernated: As the machine is coming out of hibernation, I hear the XM channel I was listening to for about two seconds. Then as resume completes the sound disappears and I see the channels with the song titles but am unable to get sound.

                          These results occur 100% of the time.

                          Comment


                          • #14
                            Originally posted by kbreeden
                            I've now spent some more time with XM out in the open where I'm certain the signal is good. Contrary to my post 8, I'm now convinced that with respect to the XMPCR the problem is hibernation.

                            If I shut down CF naturally and restart, XM works perfectly every time. Upon resuming from hibernation, however, the following occurs:

                            1. If I was not listening to XM at the time I hibernated: When I switch to XM the channels and the song titles show, but no sound comes out.

                            2. If I was listening to XM at the time I hibernated: As the machine is coming out of hibernation, I hear the XM channel I was listening to for about two seconds. Then as resume completes the sound disappears and I see the channels with the song titles but am unable to get sound.

                            These results occur 100% of the time.
                            I will take a look at it... I had code in place for hibernation, but something must not be right... I will get it fixed up for the upcoming release...

                            david
                            __________________
                            CENTRAFUSE http://www.centrafuse.com
                            01 Jeep Cherokee Sport 4x4 Installed
                            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                            Comment


                            • #15
                              David,

                              I thought I should let you know that yesterday I encountered the same problem with XM without hibernating. I shut down CF several times and even rebooted the machine, but each time I did I still was unable to get any sound out of XM. The channels and song titles loaded, but no sound. Just when I was sure hibernation was the issue.

                              Comment

                              Working...
                              X