Announcement

Collapse
No announcement yet.

Invalid License!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid License!?

    Ok, I know its been covered but for the life of me I cant find the thread and i have been 'ing since LAST NIGHT!

    I installed centrafuse and then realized the date on my computer was in 2002?! I changed the date and time and centrafuse refused to work. i searched a bit and found the reason why its doing this and also the solution...

    uninstall centrafuse and manually delete the media flux folder... i did that and when i reinstalled centrafuse i get the same problem of "INVALID LICENSE"

    im now playing music through media player and it SUCKS please help me bring back my Centrafuse! I miss it so!
    2003 Honda Accord EXL-V6
    *MY INSTALL THREAD*

  • #2
    sign up at fluxmedia, then download a valid licence.....
    MY NEWEST INSTALL:modded infiniti fx with big screen

    first windows carpc install........my liquid cooled LVDS screen :D

    Comment


    • #3
      right now its downloading the .msi file after i register.... do i run this with the current install on my computer or do i uninstall it then run the .msi file?

      after reinstalling centrafuse a couple times i do remember that it doesnt give me the option to put a serial number but i do have one now after registering on the media flux page
      2003 Honda Accord EXL-V6
      *MY INSTALL THREAD*

      Comment


      • #4
        Ok, so on my lunch break i brought out a CDR i made here at the office that had the version of centrafuse i downloaded after i registered on the page. I first un-installed centrafuse then manually delete the "flux media" directory. I reinstalled centrafuse with the .MSI file i downloaded and it never asks me for a key and when centrafuse starts it STILL gives me the "invalid license" prompt?!

        i also installed mobile impact so i can have SOMETHING in the meantime and it freezes my computer when i load a playlist!
        2003 Honda Accord EXL-V6
        *MY INSTALL THREAD*

        Comment


        • #5
          hmm, I'm not to sure about this.... my guess is that when cf installs it does add a line in the registry to thwart removing & reinstalling to circumvent an expired licence... I think that david has in the past issued a licence file that you would stick in the cf file & replace the old one & it would work.....

          yours I'm not too sure of.... I would try to install on a different machine, run activation(type in key), then copy that licence that's generated to your car install, but this is just guesswork on my part.....
          MY NEWEST INSTALL:modded infiniti fx with big screen

          first windows carpc install........my liquid cooled LVDS screen :D

          Comment


          • #6
            I'm sure david isnt going to be thrilled about this..

            i just tried installing centrafuse on my PC at work to see if it edits the registry and i got this error...

            "You have insufficient privileges to access directory 'C:\Windows\Assembly\GAC\Xheo_Licensing'"

            I suppose this is where it installs the licensing information...

            Sorry if this was supposed to be a secret but as this is a beta you can also use it as a way to prevent it from displaying information like this if it shouldnt.

            I'm going to try to delete that directory before my next re-install attempt and see if that works... well i have to wait till my next cigarette break at work so status update in an hour.
            2003 Honda Accord EXL-V6
            *MY INSTALL THREAD*

            Comment


            • #7
              I belive if you deleat the registry entry that cf uses, you should be able to really reinstall from scratch & get the 30 day trial agian.....
              MY NEWEST INSTALL:modded infiniti fx with big screen

              first windows carpc install........my liquid cooled LVDS screen :D

              Comment


              • #8
                thats why i was trying to install it here at work so i could find the registry setting it adds before i try in the car....

                regedit is a PIA on a 7'' screen :-( i will bring a magnifying glass from the office when i try this....
                2003 Honda Accord EXL-V6
                *MY INSTALL THREAD*

                Comment


                • #9
                  call me maestro


                  Rename "centrafuse.exe.licenses.5686B00F" in your installation directory (usually C:\Program Files\Flux Media\Centrafuse) to centrafuse.exe.licenses.5686B00F_old
                  Run centrafuse it will prompt you for a serial number type the serial number and you are done.

                  Comment


                  • #10
                    Originally posted by nuresh

                    Rename "centrafuse.exe.licenses.5686B00F" in your installation directory (usually C:\Program Files\Flux Media\Centrafuse) to centrafuse.exe.licenses.5686B00F_old
                    Run centrafuse it will prompt you for a serial number type the serial number and you are done.
                    Same thing should have been accomplished by deleting the Flux Media directory before installing the new version, which is a now issue...

                    This issue is resolved in future versions because 1.7 will auto properly uninstall 1.6...

                    david
                    __________________
                    CENTRAFUSE http://www.centrafuse.com
                    01 Jeep Cherokee Sport 4x4 Installed
                    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                    Comment


                    • #11
                      I did delete the folder and still had the same issue? i tried it about 5 different ways on my lunch break today and everytime i had the same issue on re-installation

                      perhaps renaming that file and then running the program and putting the key will work...
                      2003 Honda Accord EXL-V6
                      *MY INSTALL THREAD*

                      Comment


                      • #12
                        hope u didi not update ur net framework to 2.0, if so remove this version, uninstall CF remove all key in the reg and restart, then reintall, this is what I did to get it working
                        Crown Vic Project Blog forum
                        http://crownvicworld.servebbs.com

                        http://www.cardomain.com/ride/3859896/1
                        http://www.cardomain.com/ride/3851651
                        http://www.cardomain.com/ride/2946960/1 (with car PC)

                        Comment


                        • #13
                          nope tried to find that file to rename it and its not there?! so far i have been using media player and mobile impact but i miss my centrafuse any OTHER ideas?
                          2003 Honda Accord EXL-V6
                          *MY INSTALL THREAD*

                          Comment


                          • #14
                            FORMAT C:\

                            jk
                            MY NEWEST INSTALL:modded infiniti fx with big screen

                            first windows carpc install........my liquid cooled LVDS screen :D

                            Comment


                            • #15
                              "You have insufficient privileges to access directory 'C:\Windows\Assembly\GAC\Xheo_Licensing'"

                              sounds like your admin at work locked out your computer or "limited user" Ive had this error before on client's machines before, use an admin account it should work Im alittle drunk so if this does not make sense, blame the alchy

                              Originally posted by turbocad6
                              FORMAT C:\

                              jk
                              alittle extreeme but it would work DO IT hehe
                              MORE COWBELL.

                              Comment

                              Working...
                              X