Announcement

Collapse
No announcement yet.

Carmera with slow FPS in Centrafuse?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carmera with slow FPS in Centrafuse?

    Heyo once again,

    i've just bought an inredible expensive webcam (20 bucks^^) to use with centrafuse. the cam features 30fps at 800x600 which works like a charm in amcap or any other captureing software.

    but when i set up the cam in centrafuse it gives me aprox 5fps only with huge delay. is there any way to prevent this?

    thanks
    My Car-PC: Athlon XP Barton 2800+, 512 MB Ram, 60GB HDD, Radeon 9800 Pro, 7" Touchscreen MM400 :)

  • #2
    I have only tested with logitech and they seem to work fine... Is it using WDM drivers? Try clicking on the title bar that says CAM1 to pull up the settings and see if there is anything you can change...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      my camera is very slow fps as well. Its plugged in through a PCI card, and using its native app, it runs at normal fps, using Cf, it runs very choppy...
      nGhost - The FREE Frontend for Linux | Graphics Developer
      Linux ICE - The Car PC Distro | Team Member

      Comment


      • #4
        Originally posted by veetid
        I have only tested with logitech and they seem to work fine... Is it using WDM drivers? Try clicking on the title bar that says CAM1 to pull up the settings and see if there is anything you can change...

        david
        its using quite standard wdm drivers, ive tried with my other three cams too - same result. i've ended up embedding my camera-capture software 'amcap.exe' via the external app function...
        My Car-PC: Athlon XP Barton 2800+, 512 MB Ram, 60GB HDD, Radeon 9800 Pro, 7" Touchscreen MM400 :)

        Comment

        Working...
        X