Announcement

Collapse
No announcement yet.

destinator PN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • destinator PN

    hello there, i have destionator PN and im trying to set it up on the carputer. but i donno how, i've installed the console and i've loaded up centreafuse but no maps are showing.

    every time i try install a map if asks for active sync with a mobile device?

    any ideas?
    DS

  • #2
    okay i have the map working

    but how do i get the gps antenna working with the map???

    Comment


    • #3
      go to gps plugin and set the com port the GPS unit is on really simple...

      2005 Ford Mustang GT <- - - UPDATED PICTURES

      2003 KAWASAKI Z1000 - CUSTOM MODZ

      MBK (AIM = IllMBKllI)

      Comment


      • #4
        i have the option of 2 ports ... 2 amd 3 , 3 is taken and when i try select 2 it trys to connect to my phone via blue tooth

        when i try connect to 2 it also says no GPS device found, but it works on other apps :?

        Comment


        • #5
          Click SAVE
          2005 Ford Mustang GT <- - - UPDATED PICTURES

          2003 KAWASAKI Z1000 - CUSTOM MODZ

          MBK (AIM = IllMBKllI)

          Comment


          • #6
            ok this is what i've done ,
            thank you by the way

            gone to the destinator settings, clicked "click here to setup" it asks for com port , speed and something else, i click com port 2 (i've set it up on that port) it says com port busy... donno why though ( no bluetooth devices on that machine) there is no save button on that window so i click X in the top right cornor and then click save on the previous window. no reslut , still cant find GPS ...


            any ideas?

            can apps out there that can tell me what is using com port 2 so i can turn it off?

            thanks again
            DS

            Comment


            • #7
              ok new update, set it to com port 3 , and it half works , i click set GPS in that window and it says "GPS found" half the time the other half it says "Com Port Busy"

              any ideas?

              Comment


              • #8
                got it , a simple restart did the trick , its sooooo cool , and ooo that voice

                Comment


                • #9
                  You prob had another program using the gps etheir it crashed and you couldn't see it or it was min to tray or somethin.
                  2005 Ford Mustang GT <- - - UPDATED PICTURES

                  2003 KAWASAKI Z1000 - CUSTOM MODZ

                  MBK (AIM = IllMBKllI)

                  Comment


                  • #10
                    well the first trip i took the centrafuse crashed twice in 40 min, had to 2 reboots mid drive

                    think i'll re -download it and reinstall tonight

                    DS

                    Comment


                    • #11
                      is it just me or does the GPS nav in centrfuse cash out for everyone else , Dave i'm sure your on top of it you always are

                      just thought i'd mention it if noone else has

                      if its a new bug i can try send you a copy of the error ,


                      DS

                      Comment


                      • #12
                        Well, NAV crashes constantly if you do not know how to handle it properly

                        CF 1.6 Nav is extremely unstable. So if you use visualisations it will crash your GPS the instant you start the vis. If you watch a video clip or DVD that will grash the GPS too. If you enter media manager and the wrong vis is in the preview, that crashes the GPS too, and finally if you have something else on your computer that manages to get the CPU to go to 100% for a sec or more... Then CF crashes the GPS

                        No need to reeboot everytime this happens, just restart CF and the NAV continues where it left. Too bad there is no option to restart CF, but in the future I hope this will not be an issue at all.

                        Comment


                        • #13
                          something else on your computer that manages to get the CPU to go to 100% for a sec or more
                          lol ya thats whats happening , pitty i cant restart CF cause its my sys shell and when it crashes i have have no icon to click on . but no i just move the error mesage to the bottom of the screen where i cant see it anymore and just igone it

                          if you restart CF , yes you'll continue where you left off but you lose your destination

                          Comment


                          • #14
                            I dont loose my destination when I exit CF. If you use the exit choice in CF then start CF again it will keep it.

                            But if you use Alf F4 or just turn off the pc, it will not keep the destination.

                            To start centrafuse from Shell, you have to press CRTL ALT DEL and from the task manager press File, New Task Run. Then type the path to Centrafuse and the exe. If you reboot afterwards, windows will remember what you typed and you can use this the next time.

                            Comment


                            • #15
                              all well and good if you use a keyboard

                              Comment

                              Working...
                              X