Announcement

Collapse
No announcement yet.

Cannot get my WM5 phone to pair with phone control...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get my WM5 phone to pair with phone control...

    I had it working before reformatting, but now that I have everything back working as it should, I cannot get phonecontrol to establish a serial connection no matter what I do.

    I even tried downloading the standalone phonecontrol with all the new wizards and adapters as I had to do before, but it still will not get past the pairing screen. It simply says pairing did not suceed. Even when I try to connect it manually through bluetooth, it says my phone doesnt support a bluetooth serial connection...

    Any help zorro?

  • #2
    Err..

    I got it to work! Don't ask me how... but so far so good... I'll keep you all posted. It took a few uninstalls and reinstalls, and a whole mess of workarounds to get the adapter installed on the phone to where it starts up automatically, but it seems to work *crosses fingers*

    Should I expect the 99% cpu usage issue? Or is that a phone specific problem?

    Well, It actually seems like its not working 100% correctly. The music doesnt pause when I recieve a phone call, nor does it pop up the phone control screen saying there is an incoming call. It does, however, allow me to call out while pausing the music for me, as well as view my call history and send SMS messages. The only thing not working is the incoming call feature... which is 90% of the coolness

    Also... I just noticed that when you place or recieve a call with it connected to phonecontrol, the phone itself doesnt seem to keep record of those calls, meaning when you go back into the call history/missed calls list the calls placed within phonecontrol do not appear. Is this a known issue or downside?

    Comment


    • #3
      Originally posted by sivart321 View Post
      Err..

      I got it to work! Don't ask me how... but so far so good... I'll keep you all posted. It took a few uninstalls and reinstalls, and a whole mess of workarounds to get the adapter installed on the phone to where it starts up automatically, but it seems to work *crosses fingers*

      Should I expect the 99% cpu usage issue? Or is that a phone specific problem?

      Well, It actually seems like its not working 100% correctly. The music doesnt pause when I recieve a phone call, nor does it pop up the phone control screen saying there is an incoming call. It does, however, allow me to call out while pausing the music for me, as well as view my call history and send SMS messages. The only thing not working is the incoming call feature... which is 90% of the coolness

      Also... I just noticed that when you place or recieve a call with it connected to phonecontrol, the phone itself doesnt seem to keep record of those calls, meaning when you go back into the call history/missed calls list the calls placed within phonecontrol do not appear. Is this a known issue or downside?

      There are many improvements in RC2 and PhoneControl... Especially the fix for the 99% CPU... There was actually a post with an update for that issue...

      david
      __________________
      CENTRAFUSE http://www.centrafuse.com
      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

      Comment


      • #4
        Originally posted by sivart321 View Post
        Also... I just noticed that when you place or recieve a call with it connected to phonecontrol, the phone itself doesnt seem to keep record of those calls, meaning when you go back into the call history/missed calls list the calls placed within phonecontrol do not appear. Is this a known issue or downside?
        This is something the PhoCoAdapter doesn't support yet but this might change in the future.
        Skinning to go... VisualDesigner2!

        Comment


        • #5
          Originally posted by sivart321 View Post
          I had it working before reformatting, but now that I have everything back working as it should, I cannot get phonecontrol to establish a serial connection no matter what I do.

          I even tried downloading the standalone phonecontrol with all the new wizards and adapters as I had to do before, but it still will not get past the pairing screen. It simply says pairing did not suceed. Even when I try to connect it manually through bluetooth, it says my phone doesnt support a bluetooth serial connection...

          Any help zorro?
          please tell me what is the model of your screen ...

          I aim to buy QTEK 9600...does yours the same?
          New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
          Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

          Home Made In-Dash 7" Lilliput V1
          Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

          First project in Peugeot 306

          Comment

          Working...
          X