No announcement yet.

Hibernation Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Hibernation Problems

    I'm suddenly having problems with hibernation in RC2.

    I have been successfully hibernating and resuming RC2 since it came out. The only real problem I had with RC2 was using XM with the XMPCR. For some reason all the channels would not load properly. On a whim, I unplugged the XMPCR from the USB hub it was using and plugged it into a USB port on the computer. Voila, all of the XM channels loaded perfectly. I figured my problems were solved; however, when I later resumed from hibernation CF came back locked up. None of the buttons would work. My only option was to reboot the computer. I tried hibernating and resuming several more times and each time CF would come back locked-up.

    I then plugged the XMPCR back into the hub where it previously had been, rebooted, loaded CF, hibernated and resumed. Same problem with CF lock-up.

    To make sure it was a CF issue and not an XMPCR issue I loaded RoadRunner. I then hibernated and resumed and everything, including XM, worked perfectly, indicating that it's a CF issue.

    Anybody have any thoughts on this?

  • #2
    Originally posted by kbreeden View Post
    Anybody have any thoughts on this?
    Yeup...The same thing is happening to me. I mentioned it the other day in the bugs thread.

    fwiw, it's not locking up the PC, only CF. If I plug in a keyboard I can bring up task manager, force CF down, then reload CF and all is well (until the next hibernate cycle).
    :: Mark