Announcement

Collapse
No announcement yet.

Is RC3 out?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is RC3 out?

    Sorry I tried to search and find out, but couldn't get an answer.. Is RC3 released yet? Thanks.

  • #2
    Hope it's soon, my RC1 install corrupted and ive been holding out for RC3. I need music.
    P4 Celeron 2.2 - 512MB - OPUS 250 - Audigy SE - BU353 - HQCT - No Speakers though :-(

    Comment


    • #3
      I have the RC1 install file if you want it..

      Comment


      • #4
        Originally posted by hornyleprechaun View Post
        Sorry I tried to search and find out, but couldn't get an answer.. Is RC3 released yet? Thanks.
        Nope, the official word is "soon". Figure that David will start a slew of new threads when he releases it.

        You can also keep an eye on CF's home forum at Flux Media:
        http://forums.fluxmedia.net/forumdisplay.php?f=12
        :: Mark

        Comment


        • #5
          Ah thanks.. ya i figured he would start some new threads, but I saw other people's threads talking about a "new" release but was confused!

          Comment


          • #6
            it needs to come out soon, i hate trying to lower or raise the volume, and it shoots to max or it goes to min, and its impossible to go to the next song or somethin cuz the sticky keys

            Comment


            • #7
              You could always revert to RC1, it works fine, and its reduces blood pressure.
              P4 Celeron 2.2 - 512MB - OPUS 250 - Audigy SE - BU353 - HQCT - No Speakers though :-(

              Comment


              • #8
                I think it's released for internal testing, so we should be getting it as soon as they make sure there are no obvious bugs.

                Comment


                • #9
                  Internal Testing!! Hum, is this the same internal testing that missed Sticky Key Bug,
                  P4 Celeron 2.2 - 512MB - OPUS 250 - Audigy SE - BU353 - HQCT - No Speakers though :-(

                  Comment


                  • #10
                    I have gone more then a day without seeing the sticky button issue. I am sure for some it happens more often. With a short testing cycle, it could be missed. This is Beta Code!

                    Comment


                    • #11
                      Huh!! On my PC it happens at least 4 out of 5 button presses to the stage where i was going to dispatch my touchscreen with an angry left after getting Hard Dance music at full wack at 6.30am in the morning having fled the car the night before.
                      P4 Celeron 2.2 - 512MB - OPUS 250 - Audigy SE - BU353 - HQCT - No Speakers though :-(

                      Comment


                      • #12
                        We only tested for a day and it was not on our test units, they were all out for demo's...

                        so it was not tested on VIA boards basically, which is where it happened... It never happened on any of my other test machines or laptops, just everything from VIA...

                        I now have both my M10000 test machines at my desk again

                        david
                        __________________
                        CENTRAFUSE http://www.centrafuse.com
                        01 Jeep Cherokee Sport 4x4 Installed
                        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                        Comment


                        • #13
                          FWIW, it did happen on my regular P4 3 Ghz. But I think it only happened with single-click mode turned on. Just so you're aware, this is something to be tested under those conditions before rleleasing rc3!!!
                          2002 Honda CR-V
                          Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
                          Spent so far: $1105.90


                          Download the NEXUS Skin for Centrafuse
                          ...or even Listen to my music

                          Comment


                          • #14
                            It happend in my Gigabyte board GA-k8vm800m. But it dose have a via chipset in it.
                            CENTRAFUSE From Flux Media
                            The Ultimate Infotainment Interface
                            Download V1.20 from there site now!!!!
                            Download the new 2.0 RC1 From here Linky

                            Comment


                            • #15
                              Mine is an Intel 815i chipset Board with a P3 1GHz.
                              P4 Celeron 2.2 - 512MB - OPUS 250 - Audigy SE - BU353 - HQCT - No Speakers though :-(

                              Comment

                              Working...
                              X