Announcement

Collapse
No announcement yet.

Can't play 5.1 channels in Shell mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play 5.1 channels in Shell mode

    Hello,

    I only have music in the "front" when using shell mode.. i beleive that the sound drivers and adapters aren't loading..

    Is there anyway to include them to the Shell "loading process"?

    thanks
    VIA EN15000 C7 // CTF700 7" Screen // Morex 3688 Black Case
    M2-ATX // 80GB HD
    DVD-RW // PowerMate
    Belkin Bluetooth V1.2 // Hauppauge WinTV FM

    Centrafuse RC5

    JBL GTO 75.4 520W // Pionneer Kevlar 260w Speakers

  • #2
    Also noticed that when in Shell mode the loading dialog box is stripped of its skin and reverts back to a WIndowsXP style box and is placed extreme bottom left!



    Didn't want to post in BUGS thread as it would probably get lost and not noticed
    My Nissan 200SX @ Silverstone
    NOW SADLY WRITTEN OFF!

    My Car's spec list + pics

    Stealth CarPC fab'ing...

    Comment


    • #3
      Originally posted by ShawJohn View Post
      Didn't want to post in BUGS thread as it would probably get lost and not noticed

      Bad idea... why do you say that? David has been doing an outstanding job at monitoring the bug threads, and capturing most everything we have to report.

      It might get lost in THIS thread though.
      2002 Honda CR-V
      Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
      Spent so far: $1105.90


      Download the NEXUS Skin for Centrafuse
      ...or even Listen to my music

      Comment


      • #4
        Originally posted by ShawJohn View Post
        Also noticed that when in Shell mode the loading dialog box is stripped of its skin and reverts back to a WIndowsXP style box and is placed extreme bottom left!



        Didn't want to post in BUGS thread as it would probably get lost and not noticed
        XP styled box? Which loading screen? How do you reproduce, exact steps? Does it create an error.log file? Anyway you can take a screenshot?

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          So what about adding the Vinyl drivers to the "shell" startup? is it possible?

          Thanks guys
          VIA EN15000 C7 // CTF700 7" Screen // Morex 3688 Black Case
          M2-ATX // 80GB HD
          DVD-RW // PowerMate
          Belkin Bluetooth V1.2 // Hauppauge WinTV FM

          Centrafuse RC5

          JBL GTO 75.4 520W // Pionneer Kevlar 260w Speakers

          Comment


          • #6
            Originally posted by SUVputer View Post
            So what about adding the Vinyl drivers to the "shell" startup? is it possible?

            Thanks guys
            you can add any command you want in settings under startup/shutdown commands, as well as when set as shell is enabled it auto runs everything in the startup folder and the RUN section of the registry...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              Thanks alot david.. I didn't think about it !!

              You are doing an extraordinary job! keep on the hard work.. hope you're gonna be finally be able to sell it very v. soon!!
              VIA EN15000 C7 // CTF700 7" Screen // Morex 3688 Black Case
              M2-ATX // 80GB HD
              DVD-RW // PowerMate
              Belkin Bluetooth V1.2 // Hauppauge WinTV FM

              Centrafuse RC5

              JBL GTO 75.4 520W // Pionneer Kevlar 260w Speakers

              Comment


              • #8
                Originally posted by veetid View Post
                XP styled box? Which loading screen? How do you reproduce, exact steps? Does it create an error.log file? Anyway you can take a screenshot?

                david
                The little black square box that appears saying 'Loading' when you first press GPS/NAV... Well in Shell Mode it shows as a blue box with the windows red cross in the corner, and its placed extreme bottom left instead of in the screen centre. no biggy, just thought I'd mention it
                My Nissan 200SX @ Silverstone
                NOW SADLY WRITTEN OFF!

                My Car's spec list + pics

                Stealth CarPC fab'ing...

                Comment


                • #9
                  Originally posted by ShawJohn View Post
                  The little black square box that appears saying 'Loading' when you first press GPS/NAV... Well in Shell Mode it shows as a blue box with the windows red cross in the corner, and its placed extreme bottom left instead of in the screen centre. no biggy, just thought I'd mention it
                  weird, that should not be possible... I can't reproduce this error...

                  david
                  __________________
                  CENTRAFUSE http://www.centrafuse.com
                  01 Jeep Cherokee Sport 4x4 Installed
                  M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                  Comment

                  Working...
                  X