Announcement

Collapse
No announcement yet.

Voice recognition and different soundcards

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice recognition and different soundcards

    Hi,

    Im bought a 90$ USB sunbeam array mic, especially for voice recognition, but Im not getting it to work.

    I have a soundcard in my laptop but use a USB soundcard for my sound that's going out.

    I set up everything correctly because it is working with Navivoice and dragon naturally speaking. Its just that Centrafuse is not responding. It does respond when Im testing the mic in the voice settings. Its just not picking up commands. And yes. I start each command with saying "computer"

    I did turn voice control on in the General settings. Is there anything Im forgetting?

    Is there any other setting that I must take in consideration?
    I read that different soundcards might give conflict. Is this the case?

    Thanks for taking your time to read this

  • #2
    Originally posted by peijffertje View Post
    Hi,

    Im bought a 90$ USB sunbeam array mic, especially for voice recognition, but Im not getting it to work.

    I have a soundcard in my laptop but use a USB soundcard for my sound that's going out.

    I set up everything correctly because it is working with Navivoice and dragon naturally speaking. Its just that Centrafuse is not responding. It does respond when Im testing the mic in the voice settings. Its just not picking up commands. And yes. I start each command with saying "computer"

    I did turn voice control on in the General settings. Is there anything Im forgetting?

    Is there any other setting that I must take in consideration?
    I read that different soundcards might give conflict. Is this the case?

    Thanks for taking your time to read this
    Just make sure in control panel/voice setings you have the voice device set to your microphone or microphone input...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment

    Working...
    X