Announcement

Collapse
No announcement yet.

NO Video!!!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NO Video!!!!!!

    Hi David,

    I just did a fresh instal of XP pro with SP2 and loaded winamp. I have the divx codecs running.

    Problem is that in Centrafuse, the video files play with only audio!!!!

    When i run it in windows media player , it works fine.
    When i run it in Winamp, it doesnt play.

    I dunno what exactly is the problem.

    Does Centrafuse have dependency on winamp??
    If so what version of winamp should i run??

    Please help me out here.

    Thanks

    Viren

  • #2
    I use the Tsunami video codecs and all my divx plays fine in CF. What codecs are you using?
    <[[][][][][][][][][][][][]>
    Progress:99% not 100% because theres always something to do...
    Centrafuse on XP (lited)
    EN15000
    120GB 2.5" SATA HD
    1GB DDR2 Ram
    M2-ATX PS
    Slot-Load DVD
    BU-353 GPS w/Mappoint 2k6
    DWW-700M

    Comment


    • #3
      I use nothing but FFDShow, it's the best IMOP and the only thing you need, other than an mpeg2 codec such as WinDVD or PowerDVD

      david
      __________________
      CENTRAFUSE http://www.centrafuse.com
      01 Jeep Cherokee Sport 4x4 Installed
      M10000/512Mb/20GB, Lilliput 7", Holux GM-210

      Comment


      • #4
        Thanks wil try it out this weekend and get back to you if it works

        Comment


        • #5
          hi guys i tried loadinf fdd codecs. Problem still persists. I have video and audio in winamp and windows media, but cant get any video in centrafuse!!!! any clues heeeeeeeeeelp

          Comment


          • #6
            try different types of media, avi, mpg, divx, xvid, do they ALL not work?
            <[[][][][][][][][][][][][]>
            Progress:99% not 100% because theres always something to do...
            Centrafuse on XP (lited)
            EN15000
            120GB 2.5" SATA HD
            1GB DDR2 Ram
            M2-ATX PS
            Slot-Load DVD
            BU-353 GPS w/Mappoint 2k6
            DWW-700M

            Comment


            • #7
              yup no format works... tell me do i need to install windvd?? or pwrdvd. I didnt do it cause im not connecting a dvd player.

              Comment


              • #8
                Originally posted by virengoyal View Post
                yup no format works... tell me do i need to install windvd?? or pwrdvd. I didnt do it cause im not connecting a dvd player.
                if you plan on playing mpeg2 files then you still need to install them...

                david
                __________________
                CENTRAFUSE http://www.centrafuse.com
                01 Jeep Cherokee Sport 4x4 Installed
                M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                Comment


                • #9
                  tried installing powerdvd but i keep getting an error. RPC server not available.!!!

                  Any clues??

                  Comment


                  • #10
                    david i really need your help on this one.

                    Have winamp 5.3 loaded,
                    Windows meadia 9
                    FFDshow
                    Power DVD

                    Now i still dont see any video in centrafuse. Only sound.

                    Help me please

                    thanks

                    Comment


                    • #11
                      have you tried uninstalling and re-installing CF?
                      <[[][][][][][][][][][][][]>
                      Progress:99% not 100% because theres always something to do...
                      Centrafuse on XP (lited)
                      EN15000
                      120GB 2.5" SATA HD
                      1GB DDR2 Ram
                      M2-ATX PS
                      Slot-Load DVD
                      BU-353 GPS w/Mappoint 2k6
                      DWW-700M

                      Comment


                      • #12
                        yes have unistalled completely and re register and still nothing happens.

                        Comment


                        • #13
                          dont have video when i play my files in power dvd!!!!!!!!

                          Comment


                          • #14
                            hows your CPU utilization when trying to play a video in CF?
                            <[[][][][][][][][][][][][]>
                            Progress:99% not 100% because theres always something to do...
                            Centrafuse on XP (lited)
                            EN15000
                            120GB 2.5" SATA HD
                            1GB DDR2 Ram
                            M2-ATX PS
                            Slot-Load DVD
                            BU-353 GPS w/Mappoint 2k6
                            DWW-700M

                            Comment


                            • #15
                              Originally posted by virengoyal View Post
                              dont have video when i play my files in power dvd!!!!!!!!
                              RPC errors and no video in power DVD either, you have something wrong with your system...

                              might try uninstalling/re-installing your video drivers or a system build...


                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X