Announcement

Collapse
No announcement yet.

gps and Xport3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gps and Xport3

    Ok, I have a problem, searched the forums, and found a sollution for my problem: Xport3
    but somehow it does not do what i want it to do.
    all i want is when i turn on my bluetooth gps, that my carpc finds it, and connects to it. now i allways have to enter the bluetooth password (0000) before it connects.
    I tried Xport3, and for as far i understand, it's suposed to go like this:
    i install xport, set the incomming port to the port my gps's data comes in (com3) and chose an outgoing (ex com7)
    then i set com7 in CF to my gps port.
    right?
    at first this used to work, now it doesn't anymore, but even when i get that to work, my gps does not automaticly connect when i turn it on (still have to enter the 0000 password)
    how do i solve this?
    so when i turn on my gps (after or not after hibernation) my gps automaticly connects to my carpc, and i can start using my gps, without enterring any password

    Greetz

    Dj NRG

  • #2
    Originally posted by Dj-[NRG] View Post
    I tried Xport3, and for as far i understand, it's suposed to go like this:
    i install xport, set the incomming port to the port my gps's data comes in (com3) and chose an outgoing (ex com7)
    then i set com7 in CF to my gps port.
    right?
    I can't resolve your password issue (maybe this is something that David needs to add in CF?) but Xport3 exists so that you can share a serial device to multiple applications.

    For example, I use it so that both WiFiHopper and MS MapPoint can see the GPS. In that example, my GPS shows up on COM3, then I use Xport3 to create virtual COM ports 6 & 7. From there, I have WiFiHopper set to read from COM6, and MapPoint reads from COM7.
    :: Mark

    Comment


    • #3
      For bluetooth devices to automatically connect, you need to authorize it or set it to not request confirmation. It depends on what BT stack you are using.

      Comment


      • #4
        thx for the answers... will look into my BT settings to let it automaticly connect...

        Greetz

        Dj NRG

        Comment

        Working...
        X