Announcement

Collapse
No announcement yet.

Bluetooth Internet causes Centrafuse to Freeze

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth Internet causes Centrafuse to Freeze

    David,

    I've reported this issue before, but please hear me out again.

    When try to connect to the internet from centrafuse, the program freezes when it gets to "Connected". It used to give an error message, but now it just freezes.

    I can connect perfectly from Windows without Centrafuse running.

    I have tried reinstalling my bluetooth, Centrafuse, and several drivers.

    Below is the contents of my Error.log file. I think the list error is the one that has something to do with the bluetooth, but I'm not sure. Please note, I had to force the program to quit when it hung, so that alone may have caused the error in the log?

    Please let me know if there is anything I can do to fix this issue.

    Thanks,
    Scott



    error.log:

    3/23/2007 12:46:56 PM
    Object reference not set to an instance of an object.
    at Un4seen.Bass.Bass.BASS_Stop()
    at centrafuse.main.mainExit()
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 1:04:24 PM
    Object reference not set to an instance of an object.
    at centrafuse.Music.loadSong(String filename, String songname, Int32 songindex, Boolean iscd)
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 1:04:24 PM
    Object reference not set to an instance of an object.
    at centrafuse.Music.mp3next(Boolean nextclick)
    ----------------------------------------------------------------------------------------------------------
    3/23/2007 6:46:30 PM
    Cannot access a disposed object named "main".
    Object name: "main".
    at System.Windows.Forms.Control.CreateHandle()
    at System.Windows.Forms.Form.CreateHandle()
    at System.Windows.Forms.Control.get_Handle()
    at System.Windows.Forms.Control.CreateGraphicsInterna l()
    at System.Windows.Forms.Control.CreateGraphics()
    at centrafuse.main.updateMainTitle(String text, Boolean scroller)
    ----------------------------------------------------------------------------------------------------------

  • #2
    most likely the same internet detection issue in 1.11, this has been fixed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      David,

      I just tried the new update. The computer still froze, but it got past the "Connected" dialog box. The dialog box closed, but CF was then unresponsive.

      Scott

      Comment


      • #4
        Mine freezes on the Connected notification as well - this will be fixed in 1.12, correct?
        Carputer Progress:

        Re-do fabrication of screen [DONE]
        Add mini-USB and micro-USB power from M2-ATX [DONE]
        Teardown PC [100%]
        Add HDMI > VGA converter [0%]

        Comment


        • #5
          Originally posted by fatejd View Post
          Mine freezes on the Connected notification as well - this will be fixed in 1.12, correct?
          still looking into it... hoping it was the bad code in the last release causing some of the issue...

          I will look into it more if still broken after 1.12, which is ready but I'm waiting for one update from Destinator...

          1.12 will also come with a MapPoint plugin as well so you can choose your navigation...

          david
          __________________
          CENTRAFUSE http://www.centrafuse.com
          01 Jeep Cherokee Sport 4x4 Installed
          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

          Comment


          • #6
            David, I'd like to see if this problem is caused by the new versions, or if maybe it is just my system.

            Any way you could send me a link to an old version that you know would work? I think I maybe Have RC4 or something like that saved. Would you like me to give it a try and report back?

            Scott

            Comment


            • #7
              Originally posted by spdyscotty View Post
              David, I'd like to see if this problem is caused by the new versions, or if maybe it is just my system.

              Any way you could send me a link to an old version that you know would work? I think I maybe Have RC4 or something like that saved. Would you like me to give it a try and report back?

              Scott
              sure, that might help...

              once I get 1.12 out I will look into the last few issues that are being reported...

              david
              __________________
              CENTRAFUSE http://www.centrafuse.com
              01 Jeep Cherokee Sport 4x4 Installed
              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

              Comment


              • #8
                I updated from 1.10 to 1.11 through internet updater. The BT internet worked ok with 1.10. With 1.11 I've got the same issue as it gets stuck to the connected dialog.

                edit: I also tried to connect to internet before starting up Centrafuse, won't work that way either. Will freeze on startup. Eventually it does come alive though - if I shut my phone bt connection off.
                Volvo 480 Restoration Project

                Comment


                • #9
                  The internet issue is a known issue... there is a temp fix posted towards the end of the above bugs thread..

                  it should also work fine in the upcoming 1.12 release..

                  david
                  __________________
                  CENTRAFUSE http://www.centrafuse.com
                  01 Jeep Cherokee Sport 4x4 Installed
                  M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                  Comment


                  • #10
                    David,

                    I'm still having the same issue with 1.12. Actually, it also freezes when it connects to my home wireless network as well.

                    Scott

                    Comment


                    • #11
                      also have this problem still with 1.12

                      Comment


                      • #12
                        David, is this going to be fixed for the retail system? Is there anything I can try on my system?

                        Comment


                        • #13
                          Originally posted by spdyscotty View Post
                          David, is this going to be fixed for the retail system? Is there anything I can try on my system?
                          it will be fixed... I have it on my list of issues...

                          it is at the top of my list after the upcoming update...

                          david
                          __________________
                          CENTRAFUSE http://www.centrafuse.com
                          01 Jeep Cherokee Sport 4x4 Installed
                          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                          Comment


                          • #14
                            David, any update?

                            Comment


                            • #15
                              still never reproduced this issue... I did add a new internet detection method so you can enter a URL in System\config.xml to use to check internet instead of the CF method, which might have caused some issues...

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X