No announcement yet.

Centrafuse 1.12 Bugs

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse 1.12 Bugs

    Post all your bugs found in Centrafuse 1.12 here...

    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  • #2
    Originally posted by veetid View Post
    Originally Posted by sivart321
    Installed 1.12 and had a few issues.

    I was able to get XM working, however, after closing a few times and switching back and forth to media, I can repeatedly cause XM to give me static. All of the song info and artist info appear, I see sat and terest signal strength, I just get static out of the speakers. To resolve this, I exited out of CF and opened frodo's satradiox app and the static was still present... so, I closed frodo's app and I went BACK into CF and open up XM and the static is gone, and all works well. I can make this to happen frequently, simply by closing the app a few times (not necc with XM active) and switching back and forth to media, etc.

    I should note I am using an XMdirect on Com2.

    Another problem I found was the dreaded playlist count in the CD/media sections. If I load a CD, it starts playing and has a count of 1. On occasion, if I only had one playlist in the HDD section, it won't let me click back to the HDD playlist I had loaded. It would show 1, but clicking it did nothing. Also, for a few instances, the CD would show 2 when there was only one CD loaded. Upon ejecting the CD, 1 still appeared and didn't allow you to click.

    I am looking into the static with XM...

    Can you try to load Centrafuse up with no playlists and come up with a set of tasks to recreate the playlist count error?

    I have been trying and I cannot reproduce it... There will be a certain step that should cause this everytime if you can find it...

    A quick one... XM doesn't resume when a phone call ends. Everything else resumes just fine. To get XM to resume, I have to go into media, and then back into XM.

    I was also able to recreate all of the playlist count issues that I had mentioned above/in the other thread.

    To reproduce:

    1. Have playlists cleared and all media ejected.
    2. Insert CD prior to loading CF.
    3. Load CF.
    4. Library, Artist, Play (create playlist of all artists and music plays)
    5. Click on the CD icon, CD loads and plays
    6. Click back on the "1" on the HDD count and nothing happens.
    7. Click library, and repeat step 4. Music plays and que goes to 2.
    8. Click CD icon, que jumps to 2 and music plays.
    9. Click on HDD, music plays...
    10. Eject Playlist 2 on HDD and CF jumps to CD, count still shows 1 on HDD.
    11. Eject CD and CD que shows 1.

    I also lost my contacts and phone info briefly when trying to look at the inbox (which never left the loading screen) I clicked the back arrow, and the main menu was empty. I tried it with SMS messages on and off. I think I had to go into phone settings to restore that info. No changes made in settings though. This is with a sprint ppc-6700.

    A few more I can't remember...


    • #3
      possible navi engine problem


      Iím trying out the new navigation engine and it seems that certain times there is a problem locking the GPS unit. I have a holux 213 sirfIII gps mouse that locks 8 sats in the house. This little unit works perfectly and was operating ok with the previous navigation engine. I switched to the new centrafuse 1.12 with the new nav engine and the problem came up. Some times when you enter centrafuse (1 out of 20 times) and go to navigation mode it does not see the gps unit. You have to exit the program and then re-enter for it to see the gps mouse. This happens very scarce but it does happen. If centrafuse sees the gps unit then if you switch to another screen (e.i Music) and back to Navigation then everything is ok.

      I tried it out in both NMEA and SIRF mode.
      The road is long but we are getting there.


      • #4
        Ive had the playlist count issue also, but I never have used CD. It has happened to me solely based on HDD usage... cannot reproduce though.
        2002 Honda CR-V
        Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
        Spent so far: $1105.90

        Download the NEXUS Skin for Centrafuse
        ...or even Listen to my music


        • #5
          The new navigation map always takes focus when opening the nav-page or switching between fullscreen and enbedded mode, this is a problem for keyboard-control cause it doesn't work anymore.


          • #6
            some issues I've had...

            * Sometimes after a resume PC boots, CF loads, then I get the license screen up. If I chose not to register, and just let it close, and open CF again all is fine.

            1* Volume Plugin has no title in settings menu

            2* Map still showing over setup screen when entering setup from Nav.

            3* Weather plugin will only accept one location. Is there any plans for it to use current GPS location

            4* Sometimes CF will crash and close, but only happens when in Nav with WifiHopper & NetStumbler active.

            Can CF grab any window to embed provided that the program is running already. My OBD program loads gauges in a child window, can I make CF just grab the gauges window without embedding the whole program?

            Could we have Video media maximise the vis/video pane automatically on click play?

            What about adding wifi & sat signal indicators on the top bar near the phone signal icon?

            Other than a few issues, and my afore mentioned dislike of the new 3D Nav view, and the speed of address caching, this is a good progression from 1.11 - Keep it up David and the Team

            RE: Address Caching
            I had another play last night, and it is actually taking my SP13000 w/512mb RAM 4':07" to load the postcode screen for the first time
            This is just unacceptable for me and makes the Nav feature unpractical and a pain to use
            D6 IS an improvement over D3, just not anywhere near as big a leap as some of us may have expected, especially bearing in mind how long they've been working on it.
            My Nissan 200SX @ Silverstone

            My Car's spec list + pics

            Stealth CarPC fab'ing...


            • #7
              Originally posted by sivart321 View Post
              A quick one... XM doesn't resume when a phone call ends.
              So... XM is working for you? It's not working at all for me... hmm.
              :: Mark


              • #8
                i tried this release for a few days, but i get the strange impression that CF 1.12 is slower than CF 1.11...

                when i change the volume or something, it sometimes takes 2 or 3 seconds before the volume actally changes...

                this is really anoying...

                anyone else got this problem?


                Dj NRG


                • #9
                  In Navigation the view always defaults to 3d view. It should remember the last view as I alway use 2d mode. A few times I have found that the daytime / nightime mode on the map did not match the skin centrafuse was using. Ex centrafuse night skin and navigation had a day skin.


                  • #10
                    OBD2 still does not work; will time out 2-3 seconds after initial data stream even if all but one known working PID are disabled...

                    Volume bug - freezes when you try to change volume within Centrafuse.

                    Apparently if you upgrade to 1.12, then quit, and try to restart it - it will say the license has expired. You need to uninstall, delete the backup license file in the main directory and then reinstall and put it in the new license from the site. Otherwise, if you don't delete the backup license file in the main directory AND reinstall - the new license key from the site will not work.


                    • #11
                      Originally posted by ComradeJew View Post
                      Apparently if you upgrade to 1.12...
                      "upgrade"? Yeah, you'll have trouble if you don't uninstall 1.11, then manually delete the whole CF folder, and then install 1.12.
                      :: Mark


                      • #12
                        Yes, I was able to get XM to work. It didn't work right off the bat. I entered the wrong com port, and then corrected that. I had to refresh the channel listings, and go into frodosatradiox to make sure all was okay. Once I did all that, it worked, aside from the few issues I mentioned about the static.

                        Another one I remembered. In the main menu for the phone app, I still see funky characters like "Main Menu - yyyyyy - !yyyyyyy " with some squiggly things above each character. I think I have seen this in almost every release.

                        Also, is there any way to make an option for volume control speed? I use a powermate, but the few times I do click up and down on the volume control, it moves waaay too slow. I think this needs to be adjustable for user preference.


                        • #13
                          Hallo all,

                          i found the following Bugs:

                          1. The navigation voice sometimes stottert at the start of the sentence

                          2. If you enable "one click" you cant load the "favorit" playlist. It just load the two words "favorits" and "queue" into the player.



                          • #14
                            Getting "not currently available" when trying to select MapPoint 2006 as my navigation engine.


                            • #15
                              Originally posted by danwheeler View Post
                              Getting "not currently available" when trying to select MapPoint 2006 as my navigation engine.
                              Yeup, we all are... There's a little bit more about this here:

                              :: Mark