Announcement

Collapse
No announcement yet.

Centrafuse 1.2 bugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrafuse 1.2 bugs

    Hi all,

    I see there's no 1.2 bugs thread yet. How about we start one?

    I've noticed that there seems to be a problem with loading Album art. I have turned off album art (as always) but I still have some mp3s that contain album art. Now I have the same album art picture no matter what mp3 I choose.
    I haven't installed it on my carpc yet since I'm waiting for the ability to purchase it and get a regular serial - or at least something that will make the 'register now' window dissappear - so I can't comment on other things yet.

  • #2
    I will look into this...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Skin bug are stil present in 1.2.

      I can't see any mistake in XML skin file.

      The problem doesn't appear in all resolution.
      only in full screen mode and wide resolution on my 4:3 screen.

      XP PRO SP2
      CF 1.2 (version downloaded on CF site on 23th june)
      Attached Files
      New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
      Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

      Home Made In-Dash 7" Lilliput V1
      Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

      First project in Peugeot 306

      Comment


      • #4
        There is still the VIZ resize bug during skin change in video mode (video clips).
        New prototype : 2DIN AUDI OEM-LIKE CARPC based on SYMPHONY II
        Motorized InDash Screen, Core 2 Duo 2.2Ghz, SSD

        Home Made In-Dash 7" Lilliput V1
        Home Made In-Dash 7" Lilliput V2 = LM-Lilliput Prototype

        First project in Peugeot 306

        Comment


        • #5
          I will get the resize issue fixed...

          the blue line is from resizing the skin images in .NET, it can leave artifacts sometimes... it's not a mistake in the XML or anything... I will try to fix it...

          david
          __________________
          CENTRAFUSE http://www.centrafuse.com
          01 Jeep Cherokee Sport 4x4 Installed
          M10000/512Mb/20GB, Lilliput 7", Holux GM-210

          Comment


          • #6
            Don't really like to submit bugs, 'cause I really like CF and am looking in to actually buying it. Just installed the trial download yesterday: first of all it exited because of an .net install error, but not telling me why/what/where. Only after manually starting the .net updater (from the temp files dir that was still there), did I find out .net needed a reboot of the machine because of some windows updates that needed a reboot.
            After that install was no problem whatsoever.

            After setup it ran for the first time, welcoming me with a "this beta has expired, please download the new version" or something along those lines. Erm, I just downloaded the newest version from the website

            And it still has some bugs already present in previous versions:
            - library sometimes gets the artist's name wrong but are sorted by the real artist's name ('Genesis' is not that odd a name for a group now, is it? )
            - CAM doesn't use full resolution, even if set correctly, it still shows a blocky image while the TV card's own software show a much cleaner picture
            CarPC: "Carma" (Car Audio & Route Management) (about 70% ready)
            P4 1.8GHz / 512MB / 4GB CF
            Asus TVFM + B/W camera
            15" touchscreen 1024x768
            BU303
            2x 100Ah
            reinstalling

            And all this in a Dutch 1972 CitroŽn HY van called "MurpHY".

            Comment


            • #7
              you should be able to set the CAM resolution....

              As for the install errors, the previous Beta's must be completly removed from the system... This is a license issue, it picked up an old license from a Beta... You need to completly uninstall all versions of Centrafuse, then manually delete the" C:\Program Files\Flux Media" folder before installing Centrafuse...

              david
              __________________
              CENTRAFUSE http://www.centrafuse.com
              01 Jeep Cherokee Sport 4x4 Installed
              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

              Comment


              • #8
                Hey David... I'm getting this in the error log at a rate of about 15 per minute:

                Code:
                9/5/2007 4:59:49 PM
                Index was out of range.  Must be non-negative and less than the size of the collection.
                Parameter name: index
                   at System.Collections.ArrayList.get_Item(Int32 index)
                   at centrafuse.Plugins.skinListbox.OnPaint(PaintEventArgs pe)
                :: Mark

                Comment


                • #9
                  not shure if this has been brought up but, if i already have no playlist in que then go and select a folder i wanna play the playlist number goes from 0 to 10 instead on 1, and all the other ten are ussualy blank. then when playing videos sometimes when a video is done it will jsut stop and freeze and not move on to the next video, i have to actaully manualy press next.

                  Comment


                  • #10
                    midiwall: can you remove plugins until you can determine or make sure it is one of the plugins causing this error?

                    It looks like it things there is an image to paint in a listview, but it is not in the image array for some reason... this might be from the new XM plugin actually, I was working with Scott to fix a similiar error just yesterday...

                    nadforever: These should both be fixed in 1.30, I did work on video playback and on the playlist counting issues...

                    david
                    __________________
                    CENTRAFUSE http://www.centrafuse.com
                    01 Jeep Cherokee Sport 4x4 Installed
                    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                    Comment


                    • #11
                      Originally posted by veetid View Post
                      midiwall: can you remove plugins until you can determine or make sure it is one of the plugins causing this error?

                      It looks like it things there is an image to paint in a listview, but it is not in the image array for some reason... this might be from the new XM plugin actually, I was working with Scott to fix a similiar error just yesterday...
                      No probs, I'll play with it.

                      Scott did mention that you guys had been working on something similar and that this may be fixed in the next CF build.


                      More when I know more!
                      :: Mark

                      Comment


                      • #12
                        if you add an equalizer preset with the same name as a current entry, it puts both of them in the list. however, if you then delete one, it deleted both. perhaps an overwrite request dialog or addition of a (#) afterwards would solve this

                        Comment


                        • #13
                          This was due to the favorites icon bug in the Satellite radio plugin, you shouldn't be getting this anymore...
                          http://www.fluxmedia.net/

                          Comment


                          • #14
                            is there a special Multi monitor function in CF 1.2 (1.3) ? i use a dual monitor system with infill g4 car pc (TFT touchscreen with res.800x480), and as addon Monitor a TFT Touchscreen with res 800x600. All works most of time fine, but when i go to settings menu, take as sample the audio/video menu, the screen after is on the upper display, when i want change something, i must edit it at the other monitor ;-) Crazy :-)

                            and: when i navigate, the navi displays at the 800x600 display, but not with the 800x600 resulution only at 800x480

                            see:



                            maybe i need to much :-) so im feel ok with CF :-)

                            Phone:

                            only all of my windows mobile 5 devices, cannot install the phone control utility to the windows mobile 5 devices. (security lock) why the phone control manufactor donīt release this utility as *.cab file for manually installing ? ;-)

                            but i will search the www :-)

                            bg

                            marci

                            Comment


                            • #15
                              I will look into this... most of the dual monitor setups are designed for video, DVD, and visuals... The navigation was added, but you are right it will run in the same resolution as the primary monitor...

                              david
                              __________________
                              CENTRAFUSE http://www.centrafuse.com
                              01 Jeep Cherokee Sport 4x4 Installed
                              M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                              Comment

                              Working...
                              X