Announcement

Collapse
No announcement yet.

Problem wiht destinator when you plan a trip

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem wiht destinator when you plan a trip

    Hello,
    probably I've found a bug using destinator with CF.
    The bug occours when you trying to plan a trip and the destination city name is composed with more words.

    For example, if you want to go to "SELVA DI VAL GARDENA" in Italy, it match with SELVA (VENETO VICENZA), but the two place are different!

    By The way, if you use the CAP code the match is exactly.

    Have you ever had this problem?

    Bye bye,
    Pijo.
    CarPC in Progress [||||||||-] 90%
    Visit my Project

  • #2
    is this adding a location to the trip? Is it inside the Trip Folder created, hitting "+", and using a new location? does the right name show up in the Trip Folder?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      hi,
      this is what I've done:

      In the "NAVIGATION MENU" where appear "SELECT ADDRESS SEARCH METHOD" I've choosed "City/Address".
      Than I've entered the string "SELVA DI VAL GARDENA".

      In the list box it's appeared the exactly name city that I've input, so I've clicked "SELVA DI VAL GARDENA" in the list box and after that I've click "GO".

      The application has calculated the route, but the route has want to driven me to "SELVA (VENETO VICENZA)" and not "SELVA DI VAL GARDENA".

      Note: SELVA (VENETO VICENZA) is another city proposed in the list box.

      I hope that is more clear. This evening I'll try to show you some screenshots.

      bye,
      pijo.
      CarPC in Progress [||||||||-] 90%
      Visit my Project

      Comment


      • #4
        can you reproduce with other locations?

        can you copy the information out of the wce.txt file in your map folder...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Hi,
          this is my WCE.txt file

          Italia:

          Italy
          Version 2006.Q1.4160 - map of NavTeq. MG V1.4, HLG 3, Toll roads, TMC. WES2. D01. Mp122. Signed map
          I've reproduced the problem with another city.

          The place that I want to reach is CASTELLETTO SOPRA TICINO.

          As you can see I've put the name and than I've click on GO.


          but the routing wants to drive me to CASTELLETTO (TRENTINO ALTO-ADIGE)




          Instead, if you plan to go to CASTELLETTO SOPRA TICINO using the CAP CODE (28053)



          Now the routing is correct (I think that the little error in posistion depend on the default street)




          I hope you can solved early my problem.

          Bye bye,
          pijo
          CarPC in Progress [||||||||-] 90%
          Visit my Project

          Comment


          • #6
            must be in the return from the Destinator SDK...

            if you go into the street and actually select a street, does that function or cause the same issue?

            I will try to output the street ID's for both and compare...

            david
            __________________
            CENTRAFUSE http://www.centrafuse.com
            01 Jeep Cherokee Sport 4x4 Installed
            M10000/512Mb/20GB, Lilliput 7", Holux GM-210

            Comment


            • #7
              if you go into the street and actually select a street, does that function or cause the same issue?
              Yes
              Suppose to setting CASTELLETTO SOPRA TICINO, VIA VERNOME (using City/Street method)

              The streets box show the correct street



              But when you click GO, the route is calculated to drive me ad CASTELLETTO (EMILIA ROMAGNA,BOLOGNA).




              Now, suppose to setting 28053, VIA VERNOME (using CAP CODE/Street)

              The streets box still to show the correct street.



              And this way the route drive me to the correct destination.





              bye, bye,
              pijo
              CarPC in Progress [||||||||-] 90%
              Visit my Project

              Comment


              • #8
                hi,
                have you had success to reproduce the problem? is it only a problem of my setup or is it a general problem?

                bye,
                pijo
                CarPC in Progress [||||||||-] 90%
                Visit my Project

                Comment


                • #9
                  I have not yet, but I plan to look into it... I have it listed to check out...

                  david
                  __________________
                  CENTRAFUSE http://www.centrafuse.com
                  01 Jeep Cherokee Sport 4x4 Installed
                  M10000/512Mb/20GB, Lilliput 7", Holux GM-210

                  Comment


                  • #10
                    Ok,
                    thank you.

                    bye,
                    pijo.
                    CarPC in Progress [||||||||-] 90%
                    Visit my Project

                    Comment


                    • #11
                      hello,
                      have you found something about this issue?
                      thank you,

                      pijo
                      CarPC in Progress [||||||||-] 90%
                      Visit my Project

                      Comment


                      • #12
                        hello,
                        I've tryed the new version of centrafuse, but this problem still persits.
                        Any news about the resolution?

                        Bye,
                        pijo.
                        CarPC in Progress [||||||||-] 90%
                        Visit my Project

                        Comment

                        Working...
                        X