Announcement

Collapse
No announcement yet.

Library update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Library update

    Help!

    I have CF 2.0 up and working but I cannot find out how to add music directories. My OS is on one drive but all of the music is on an extra hard drive. I cannot get CF to add the second drive.

  • #2
    enter advanced settings by going to settings, holding down "+" for 8 seconds, then go to audio/video to add more folders...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

    Comment


    • #3
      Yeah, I read that in a couple of posts. Everytime I try that, after about 3 seconds, a pop-up window appears that give me 3 choices, favorites, application, and something else. If I continue holding the '+', it starts to beep. I managed to edit the config xml file to manually add it but now it just shows up in the music folders, not really able to browse albums, artists, etc.

      Could you show me a screen shot of what I should see after holding the button for 8 seconds?

      Comment


      • #4
        Originally posted by dragonman0320 View Post
        Yeah, I read that in a couple of posts. Everytime I try that, after about 3 seconds, a pop-up window appears that give me 3 choices, favorites, application, and something else. If I continue holding the '+', it starts to beep. I managed to edit the config xml file to manually add it but now it just shows up in the music folders, not really able to browse albums, artists, etc.

        Could you show me a screen shot of what I should see after holding the button for 8 seconds?
        you have auto right click enabled in your touch screen software, this needs to be disabled for lots of features in Centrafuse...

        david
        __________________
        CENTRAFUSE http://www.centrafuse.com
        01 Jeep Cherokee Sport 4x4 Installed
        M10000/512Mb/20GB, Lilliput 7", Holux GM-210

        Comment


        • #5
          Dohhh!!! What a newb. Sorry. I will try it again tonight!

          Comment

          Working...
          X