Announcement

Collapse
No announcement yet.

Minor problems after RC1 upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minor problems after RC1 upgrade

    First, I'd like to say thanks for the great product. GREAT JOB, CF!!!

    These are the minor things that I found and did not see posted before.

    1. Every time a new track is played - music stutters for a few seconds. Rarely it will stutter for much longer (clicking Next Track button several time solves it).

    2. When in NAV, hit the volume up or down. The volume pop up is displayed and it won't go away. Click anywhere on the map and the volume pop up will disappear, but when you exit from NAV to HOME menu, the pop up is shown on top of the home menu.

    3. Some of the settings are not saved: Crossfade is set to YES. I changed it to NO, clicked SAVE and it still is set to YES.

    Any idea on the next update?

  • #2
    Originally posted by ak47 View Post
    1. Every time a new track is played - music stutters for a few seconds. Rarely it will stutter for much longer (clicking Next Track button several time solves it).
    I've noticed a VERY BAD stutter (with like 1-2 second pauses between 1/4 second bursts of audio) when changing stations in Sirius. Mp3's seem to move on to the next track fine but, changing stations on Sirius is almost painful to hear. Once it's locked in to the station and is done stuttering, everything's fine.

    P.S. This was not an issue with the Sirius plug-in on 1.47
    2003 Lexus SC430 - Black with Ecru. VaisTech & NavTool with Centrafuse integrated into factory nav screen (hands-free Bluetooth, Voice Command, mp3's, videos, HD Radio, Sirius Sat. radio, DVD, Internet, & digital gauges (via OBD-II)), & LuxLink module.

    Comment

    Working...
    X